image description


Microphone Resonating
  Forum Index » Digital Audio Recording 
Author
Message
packnationbaby
Prenoob

Joined: 21/12/2013 19:18:30
Messages: 17
Offline

After months of hassling with my Audiobox USB, i finally got my interface to install. The new problem that I am faced with, is that my microphone record my voice, and when it does, it makes a very high pitch noise like it's resonating. I'm very new to all of this, and am seeking some advice and tips that I may be able to apply to stop this from happening. Thank you all, feel free to PM me.
[Email]
stroud college
Presonic
[Avatar]

Joined: 02/09/2010 16:03:46
Messages: 392
Location: Gloucestershire, UK
Offline

Just a few questions to try to tie down the cause:

Is the noise constant or does it come and go as you speak?
What microphone are you using?
Are you using balanced or unbalanced cable?
Do you have the signal coming out of speakers that are in the recording space?
http://www.stroud.ac.uk/index.aspx

Music studio:
. 20 x iMac 22" 3.06Ghz 4G RAM, OSX 10.6.3.
. 20 x Faderport, Firestudio Mobile, DT100, Oxygen 25.
. 20 x Studio One Pro 2 , Cubase 6, Logic Pro 9.

Recording Studio:
. 2 x StudioLive 16.4.2 linked.
. iMac 22" 3.06Ghz 4G RAM, OSX 10.6.3.
. Studio One Pro 2 , Cubase 6, Logic Pro 9.
. Recorders: Alesis HD24, Tascam CD-RW900SL
. Compressors: TC Electronic C300 x 2, Behringer MDX2000
. Reverbs: Lexicon MX2000, TC Electronic M350 x 2, Alesis Midiverb4 x 2, Alesis Microverb, Behringer DSP2024
. Graphics: DBX 231 x 2
. Monitors: KRK VXT4, Tannoy Reveal 6D.

Music classroom 1:
. 20 x iMac 22" 3.06Ghz 4G RAM, OSX 10.6.3.
. 20 x Faderport, Firestudio Mobile, DT100, Oxygen 25.
. 20 x Studio One Pro 2 , Cubase 6, Logic Pro 9.

Music classroom 2:
. 20 x iMac 22" 3.06Ghz 8G RAM, OSX 10.7.4.
. 20 x Faderport, Firestudio Mobile, DT100, Oxygen 25.
. 20 x Studio One Pro 2 , Cubase 6, Logic Pro 9.
[WWW]
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

Yes and do you have another USB cable to try? Noise can originate from a bad Mic cable also, especially If you are using phantom powered mic.

This message was edited 1 time. Last update was at 07/01/2014 18:34:47

NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
packnationbaby
Prenoob

Joined: 21/12/2013 19:18:30
Messages: 17
Offline

I really don't know all that much about this microphone. It says on the front of it that it's a Presonus M7. I purchased it as a package including my audiobox usb. Most of the time I can't even get it to make sound, but when it does it's a constant pitching noise that doesnt stop until I close the program. The sound is coming directly from my computer. Im not too sure about how to tell whether my cable is balanced or unbalanced.
[Email]
SwitchBack
Presonoid
[Avatar]

Joined: 17/02/2011 01:10:03
Messages: 1428
Offline

Very basic question: Could it be feedback? That's what you get when your microphone is picking up sound from your speakers. Try using your microphone in combination with a pair of headphones and see how that goes. When you know about feedback please ignore this post.

This message was edited 1 time. Last update was at 08/01/2014 10:40:50

stroud college
Presonic
[Avatar]

Joined: 02/09/2010 16:03:46
Messages: 392
Location: Gloucestershire, UK
Offline

The M7 microphone is a condenser microphone and needs phantom power to work. Make sure that you have pushed in the 48V button on your audiobox.

The bundle comes with balanced cables.

On the front of the audiobox there is a knob marked Mixer. Try turning this knob fully anticlockwise and see if that solves your problem. Then turn it fully clockwise to see if that solves your problem. This knob gives you a mix of sound coming from your DAW and the microphone in the headphones or the main output. You might have a internal feedback loop.
http://www.stroud.ac.uk/index.aspx

Music studio:
. 20 x iMac 22" 3.06Ghz 4G RAM, OSX 10.6.3.
. 20 x Faderport, Firestudio Mobile, DT100, Oxygen 25.
. 20 x Studio One Pro 2 , Cubase 6, Logic Pro 9.

Recording Studio:
. 2 x StudioLive 16.4.2 linked.
. iMac 22" 3.06Ghz 4G RAM, OSX 10.6.3.
. Studio One Pro 2 , Cubase 6, Logic Pro 9.
. Recorders: Alesis HD24, Tascam CD-RW900SL
. Compressors: TC Electronic C300 x 2, Behringer MDX2000
. Reverbs: Lexicon MX2000, TC Electronic M350 x 2, Alesis Midiverb4 x 2, Alesis Microverb, Behringer DSP2024
. Graphics: DBX 231 x 2
. Monitors: KRK VXT4, Tannoy Reveal 6D.

Music classroom 1:
. 20 x iMac 22" 3.06Ghz 4G RAM, OSX 10.6.3.
. 20 x Faderport, Firestudio Mobile, DT100, Oxygen 25.
. 20 x Studio One Pro 2 , Cubase 6, Logic Pro 9.

Music classroom 2:
. 20 x iMac 22" 3.06Ghz 8G RAM, OSX 10.7.4.
. 20 x Faderport, Firestudio Mobile, DT100, Oxygen 25.
. 20 x Studio One Pro 2 , Cubase 6, Logic Pro 9.
[WWW]
Walker Revels
Presonic

Joined: 22/01/2011 02:27:35
Messages: 224
Location: South Carolina
Offline

Turn the speakers on your computer off....... they can not be on while you have the mic on, that is if there in the same room......
presonus 24.4.2
Studio one,2 pro
Mac Book Pro,Ipad,Ipod,Iphone,airport express,
ithis, ithat, ieverything, "Presonus made me do it"
6 yamaha DSR 112
4 EAW LA 400
2 EV ELX 118P
2 Mackie 350
3 Line 6 wireless and lots of wired mics, I think I'm up to about 42(anybody know of a cheeper hobby?)
coustom cases for everything
packnationbaby
Prenoob

Joined: 21/12/2013 19:18:30
Messages: 17
Offline

Okay, so I've made some progress in fixing this problem I feel like. I turned on the right set of speakers on my computer thus creating noise through my headphones. What I don't understand is, my mic levels are about 75% full and I still can't hear my voice when I replay the track. It shows a small amount of waves when I record into the mic, but still isn't playing loud enough.

I also watched various videos and adjusted all of my knobs on my interface. I've tried to click all of the right buttons that the tutorials told me to but I still am yet to find a solution.

Thank you for all of your feedback, Please help me figure out what is wrong here!
[Email]
packnationbaby
Prenoob

Joined: 21/12/2013 19:18:30
Messages: 17
Offline

Also, I must add that I haven't heard the high-pitch tone coming through my computer speakers either.
[Email]
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

Ok,
Then we need you to list your computer and OS. That way we can start in the right direction, Also, start a tech ticket right away!
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
packnationbaby
Prenoob

Joined: 21/12/2013 19:18:30
Messages: 17
Offline

I'm running on Windows Vista Home Premium

Processor: Intel(R) Pentium(R) CPU P6200 @ 2.13 GHz 2.13 GHz
Installed Memory(RAM): 3.00GB (2.86 usable)
Sytem Type: 64-bit operating system
[Email]
packnationbaby
Prenoob

Joined: 21/12/2013 19:18:30
Messages: 17
Offline

how do I go about starting a tech ticket? is it possible for a possible exchange for a new AudioBox USB Studio Set
[Email]
 
Forum Index » Digital Audio Recording
Go to: