image description


32AI & UC - Scene drop caused disconnect?
  Forum Index » 32.4.2AI 
Author
Message
andguent
Prenoob
[Avatar]

Joined: 22/02/2013 06:54:29
Messages: 98
Location: Philadelphia, PA
Offline

Hello all,

I was testing Universal Control on my 32.4.2AI by dropping in saved scenes via Macbook. Multiple scene drops, fat channel drops, and other Laptop <-> Board interactions were working fine including capture.

Later I dropped in the wrong scene, said oops, and immediately grabbed and dropped the one I meant to grab. From that point forward UC couldn't connect. It should be noted that capture was running the entire time and never dropped even when UC couldn't connect. I reattempted connection four-five times, manually stopped the capture that was still going, and finally shut the laptop down fully. After boot, UC still couldn't connect. I never got a chance to reboot the mixer.

I installed the board in the venue yesterday. Board firmware, Universal Control, and Capture were all updated/installed at the latest available two days ago.

Anyone seen this or similar issues where making too many changes too quickly causes problems? Thanks.
Church gear: SL 32.4.2AI, MacBook Pro 13" 2.5Ghz i5, iPad 2, 4x Sennheiser ew100 G3, 3x Yamaha SM12V wedges, crummy main speakers
GLJones
Presonic
[Avatar]

Joined: 27/11/2011 18:11:25
Messages: 712
Location: Orlando, Florida
Offline

If I had to guess, perhaps the scene was still being sent to the board when you sent another and it broke the process? If it is still not working, I would reflash the firmware and see if that gets it working again. If this is an issue, VSL should be updated to prevent double-dropping.
Jerry Jones

On the road:
PreSonus StudioLive 24.4.2 or 16.0.2
MacBook Pro 15"
iPad
iPhone
QSC K12s
QSC KW-Sub
Sennheiser G3 Wireless Instrument Systems (6)
Sennheiser G3 Wireless Monitor Systems (6)
Studio One 2 Professional

In the Studio:
PreSonus StudioLive 24.4.2 or 16.0.2
Mac Mini
Studio One 2 Professional
Logic Pro 9
Yamaha HS80M Studio Monitors
JBL Sub
Samson C-QUE-8 Headphone Amp

Violectric.net
FretlessRock.com
[WWW] aim icon
andguent
Prenoob
[Avatar]

Joined: 22/02/2013 06:54:29
Messages: 98
Location: Philadelphia, PA
Offline

You are very likely correct. The good news is all is resolved. Due to schedule, the board was left powered off from Thursday evening until Saturday morning (today). That seemed to fix it. I'm guessing a shorter power cycle may have done the same.

I still would rather it not have issues in the first place in case someone else does the same thing, or I accidentally do it again in the middle of a concert.
Church gear: SL 32.4.2AI, MacBook Pro 13" 2.5Ghz i5, iPad 2, 4x Sennheiser ew100 G3, 3x Yamaha SM12V wedges, crummy main speakers
andguent
Prenoob
[Avatar]

Joined: 22/02/2013 06:54:29
Messages: 98
Location: Philadelphia, PA
Offline

This issue or a very similar one happened again.

Someone else dropped in a scene. It never applied. From then on no scene drops from the laptop would apply. Scene loads that were saved within the board were working correctly.

I was running sound for a concert with 21 different musical groups with the intention of using laptop scene drop for each group. During practices it was fine. During the live concert it made it to the fourth group and stopped after that. i was part of the band playing during the failure, so I wasn't able to watch what happened.

Again, Capture was running, and never stopped.
Church gear: SL 32.4.2AI, MacBook Pro 13" 2.5Ghz i5, iPad 2, 4x Sennheiser ew100 G3, 3x Yamaha SM12V wedges, crummy main speakers
 
Forum Index » 32.4.2AI
Go to: