image description


waveform display for overlapping audio clips
  Forum Index » Studio One General Discussion 
Author
Message
dr4kan
Presonic
[Avatar]

Joined: 25/08/2013 13:40:40
Messages: 590
Offline

Hi,

when I overlap audio clips, I'd like to see the only waveform of the topmost clip (as in all DAW of my know knowledge). However in S1 I see both, which confuses me and makes it difficult to do some editing operations. Is there a way to disable this behavior?

Thanks.
System: Mac i7, 16 GB ram, 2 x SSD Samsung 840 Pro 256 GB + 1 x SSD Samsung 840 Pro 512 GB + 2 X 2TB HDD (backup), OSX 10.8.4

Hardware: 2xMr816X, 2x896mk3, Ultralite, Adam A7X, CC121, MCU
LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

Not sure. You can try turning off translucent clips in options.
Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
dr4kan
Presonic
[Avatar]

Joined: 25/08/2013 13:40:40
Messages: 590
Offline

I have already tried with no success

am I the only one who is bothered by this behavior?
System: Mac i7, 16 GB ram, 2 x SSD Samsung 840 Pro 256 GB + 1 x SSD Samsung 840 Pro 512 GB + 2 X 2TB HDD (backup), OSX 10.8.4

Hardware: 2xMr816X, 2x896mk3, Ultralite, Adam A7X, CC121, MCU
LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

Don't know what to tell you other than it's not happening here...



Well, it does happen if the option "Play Overlapping Events" is turned on, since in that case it's all playing.

This message was edited 1 time. Last update was at 31/10/2013 22:02:42

Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
dr4kan
Presonic
[Avatar]

Joined: 25/08/2013 13:40:40
Messages: 590
Offline

Thank you very much for checking. Interesting...now I have to figure out which setting is triggering my behavior...
System: Mac i7, 16 GB ram, 2 x SSD Samsung 840 Pro 256 GB + 1 x SSD Samsung 840 Pro 512 GB + 2 X 2TB HDD (backup), OSX 10.8.4

Hardware: 2xMr816X, 2x896mk3, Ultralite, Adam A7X, CC121, MCU
LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

Options Dialog: Play Overlapping Events
Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
dr4kan
Presonic
[Avatar]

Joined: 25/08/2013 13:40:40
Messages: 590
Offline

LMike wrote:Options Dialog: Play Overlapping Events


Please take a look at this short video…this is driving me crazy

waveform.mov
 Description [Disk] Download
 Filesize 2471 Kbytes
 Downloaded:  104 time(s)

System: Mac i7, 16 GB ram, 2 x SSD Samsung 840 Pro 256 GB + 1 x SSD Samsung 840 Pro 512 GB + 2 X 2TB HDD (backup), OSX 10.8.4

Hardware: 2xMr816X, 2x896mk3, Ultralite, Adam A7X, CC121, MCU
LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

Can't see that video on my iPad, which is odd, it being a *.mov. Anyway, did you turn that "Play Overlapping Events" option off?

It's logical that when overlaps are playing you'd see both waveforms. Here without that option turned on you only see the waveform of what's playing, what's on top.

You'd never see both waveforms like that in some other daws because most of them actually can't play overlapping clips.

Sorry for all the ipad thumbs typo edits. :/

This message was edited 3 times. Last update was at 31/10/2013 22:30:25

Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
dr4kan
Presonic
[Avatar]

Joined: 25/08/2013 13:40:40
Messages: 590
Offline

yes it's disabled. i made a gif version of my video…




EDIT: how to include a gif in the post?

This message was edited 3 times. Last update was at 31/10/2013 22:35:05

System: Mac i7, 16 GB ram, 2 x SSD Samsung 840 Pro 256 GB + 1 x SSD Samsung 840 Pro 512 GB + 2 X 2TB HDD (backup), OSX 10.8.4

Hardware: 2xMr816X, 2x896mk3, Ultralite, Adam A7X, CC121, MCU
Michael_Hennessey
Presonic

Joined: 31/10/2013 02:33:08
Messages: 105
Offline

I think the purpose is to show crossfades.
may I suggest add a layer? maybe disable crossfades (you'll hear both clips unless you do the work which seems to me would be actually more work)
The Above may or may not be coherent.
I take no responsability, whatsoever. LOL!
LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

No idea what your gif is intended to show, the two clips there are on different tracks or lanes. Here is me manually turning that option on and off with clips that overlap in the same track lane... the pause is me clicking "Apply".



Now ....with audio parts it always shows both waveforms even if the part isn't set to play overlaps and even when the global option is off. Not sure why that is exactly. Below - in the audio part - the bottom clip doesn't play but you can still see it''s waveform, which actually seems a little wrong tbh...



If you look at that audio part in the audio editor, it looks the same as the track above it. Hmmm....

To your other question, you can put a gif in a post just like any picture, with the "img" tags.


This message was edited 1 time. Last update was at 31/10/2013 22:49:00

Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
dr4kan
Presonic
[Avatar]

Joined: 25/08/2013 13:40:40
Messages: 590
Offline

LMike wrote:No idea what your gif is intended to show, the two clips there are on different tracks or lanes. Here is me manually turning that option on and off with clips that overlap in the same track lane... the pause is me clicking "Apply".



Now ....with audio parts it always shows both waveforms even if the part isn't set to play overlaps and even when the global option is off. Not sure why that is exactly. Below - in the audio part - the bottom clip doesn't play but you can still see it''s waveform, which actually seems a little wrong tbh...



If you look at that audio part in the audio editor, it looks the same as the track above it. Hmmm....

To your other question, you can put a gif in a post just like any picture, with the "img" tags.




I had a problem with the gif so I go for a youtube video...



what I'd like to understand is that this behavior is intended (!) or not. the "play overlap" option does not do the job here.
System: Mac i7, 16 GB ram, 2 x SSD Samsung 840 Pro 256 GB + 1 x SSD Samsung 840 Pro 512 GB + 2 X 2TB HDD (backup), OSX 10.8.4

Hardware: 2xMr816X, 2x896mk3, Ultralite, Adam A7X, CC121, MCU
LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

Now that is f___ing Halloween weird.

It only happens on newly recorded clips. If you bounce the clip you just recorded, it stops doing that. No clue if it's a bug or intentional for recording for some reason.

Yep, I see it now.

This message was edited 1 time. Last update was at 31/10/2013 23:34:57

Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
scottyo7
Presonic
[Avatar]

Joined: 21/11/2012 01:42:35
Messages: 579
Location: Seattle, WA., USA
Offline

So typically the "Play overlapping events" controls on the translucent behavior?
I've rather enjoyed having it be translucent for when lining up duplicate clips and didn't know it could change.

I'm not up on what all the options and settings do in S1.
And I'm afraid to try as it might take too much time away from working on music.

This message was edited 1 time. Last update was at 31/10/2013 23:47:56

ASUS G75VX, i7 3820QM, 16GB Ram, 2 Samsung 840 256GB SSD's; Win8.1 64; Thunderbolt-Firewire 800 converter (TI chipset).
S1P 2.6.1; PreSonus FP10; EZdrummer 2.0.1, 64; Alchemy 1.55 64. Melodyne Editor 64 - 2.1.2; Izotope Alloy 2 & Ozone 5.
Carvin, ESP, Ibanez, Martin & Yamaha guitars.
Roland Fantom S; Rode NT1; SM58. Line 6 POD HD500 & POD XT-Live. BBE 422A; KRK Rokit 8 Powered Studio Monitors.
Band site: https://soundcloud.com/2guyzinabasement
[WWW]
LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

This is somewhat weird behavior. If it's intentional there must be some logical reason for it.

Below is a clip I recorded (green) and then placed it on top of another clip. You can see both waveforms but - in that space - only the top clip actually plays. Next to it is a copy of both clips, but I bounced the recorded section and then put it on top of the other one the same way, and it behaves as normal, not showing the waveforms that aren't playing...



The original clip - the green clip - stays transparent despite the options, even after you close the song and re-open it.

Somewhat odd, yes. . I'd personally call this a bug as no matter how much I think about it, i can't think of any good reason for it to behave differently (permanently) in that one case.



This message was edited 1 time. Last update was at 01/11/2013 00:05:40

Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
 
Forum Index » Studio One General Discussion
Go to: