image description


Bug? Time signature markers do not get saved with song?
  Forum Index » Studio One Forum Community Support 
Author
Message
MarkusHassold
Presonoid
[Avatar]

Joined: 29/07/2010 09:28:03
Messages: 1170
Location: Germany/Stuttgart
Offline

Hello there,


for a new band project I have to learn a lot of songs - so I imported playbacks of many songs into one Studio-One-song and made different tempo changes for each song - which works fine.

But there is one song having a whole lot of time signature changes. It goes 5/4 to 3/4 to 6/4 back to 5/4, 3/4 and 5/4 again and so on. So I inserted timesignature markers into the timeline (according to chapter 8.4.1 of the manual) and made it possible to have the click showing me where I should be at any time in that song.

I had it all working and saved the song several times (I've been importing 5 more tunes into the Song after that and saved after each one - also for every song I had the programme save the original files into the songs media folder seperately).

Today I opend the Song and the time signature of all songs was 11/4. The tempo changes are still there (I had saved the tempo to each region in the inspector to be secure).

So: is there a bug? Already known? Or did I do something wrong? Believe me it was a lot of work doing that fort that one particular song....
Presonus Firestudio Tube,
Presonus Firestudio Project
Universal Control 1.7.2
Presonus Inspire 1394, Faderport, Bluetube DP, HP 4, Bluemax.....
MacBookPro 4.1, 17" ( late 2008 ),
2,5 GHz Core2Duo, 4 GB RAM, MacOS 10.9.4
External harddisc (3.5" - 7200 rpm) with eSATA connection through a Sonnet express-card.
Presonus Studio One Pro 2.6.2
Celemony Melodyne editor 2.1.2
MarkusHassold
Presonoid
[Avatar]

Joined: 29/07/2010 09:28:03
Messages: 1170
Location: Germany/Stuttgart
Offline

Just worked over it - is it possible that it makes a difference if you don't have set a time-signature-marker on the very first bar?

Now I made them all again, saved and closed the song - upon first opening of the file it was ok.....

I'm puzzled.

This message was edited 1 time. Last update was at 01/10/2010 18:19:02

Presonus Firestudio Tube,
Presonus Firestudio Project
Universal Control 1.7.2
Presonus Inspire 1394, Faderport, Bluetube DP, HP 4, Bluemax.....
MacBookPro 4.1, 17" ( late 2008 ),
2,5 GHz Core2Duo, 4 GB RAM, MacOS 10.9.4
External harddisc (3.5" - 7200 rpm) with eSATA connection through a Sonnet express-card.
Presonus Studio One Pro 2.6.2
Celemony Melodyne editor 2.1.2
MarkusHassold
Presonoid
[Avatar]

Joined: 29/07/2010 09:28:03
Messages: 1170
Location: Germany/Stuttgart
Offline

Any Information?
Presonus Firestudio Tube,
Presonus Firestudio Project
Universal Control 1.7.2
Presonus Inspire 1394, Faderport, Bluetube DP, HP 4, Bluemax.....
MacBookPro 4.1, 17" ( late 2008 ),
2,5 GHz Core2Duo, 4 GB RAM, MacOS 10.9.4
External harddisc (3.5" - 7200 rpm) with eSATA connection through a Sonnet express-card.
Presonus Studio One Pro 2.6.2
Celemony Melodyne editor 2.1.2
 
Forum Index » Studio One Forum Community Support
Go to: