image description


Universal Control question
  Forum Index » 16.4.2 
Author
Message
jonelli
Prenoob
[Avatar]

Joined: 28/07/2010 22:58:53
Messages: 31
Location: Orange County
Offline

I currently have UC 1.5.3 on all three computers I've been using the SL on.
One of them is a new PC and it has firewire issues, so one troubleshooting step I am going to try tonight is the current UC1.7.1 driver.

BUT! I still have one older high-end laptop that I may want to connect to, and it is still running XP.
Can I run UC1.6 on the XP machine and still connect to the SL that has been updated with the UC1.7.1?

Everytime I've updated the UC, it wants to update the firmware, and I am VERY nervous every time it does that. Its not broken, so I don't want to "fix" it. But I do need to trouble shoot this firewire issue.

SL16.4.2, FaderPort, S1Pro, Cubase, Renkus-Heinz, Ibanez Guitars, TC Gmajor2, custom amps, Eis Cafe Studios (1997-2000), UNIT287 www.unit287.com
mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

I don't think they are backwards compatible. Sorry...
I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
jonelli
Prenoob
[Avatar]

Joined: 28/07/2010 22:58:53
Messages: 31
Location: Orange County
Offline

So, you're saying I can no longer connect my console to my XP laptop?
Is this really true?
Can you back-rev the console to build 188 for use with UC1.6?
SL16.4.2, FaderPort, S1Pro, Cubase, Renkus-Heinz, Ibanez Guitars, TC Gmajor2, custom amps, Eis Cafe Studios (1997-2000), UNIT287 www.unit287.com
dbaudio
Prenoob
[Avatar]

Joined: 07/04/2011 05:20:36
Messages: 43
Offline

All of the computers you are connecting your StudioLive to must be running the same version of UC. If you connect to a computer running a different version, VSL will prompt you to 'update' the firmware of your board, even if it is from an earlier version.

I believe all you have to do to 'roll-back' the firmware is un-install UC and re-install an earlier version. Once that is done, make sure your computer is on the internet and connect your StudioLive. It should prompt you to update the firmware and then it should work. I haven't done this procedure to go backwards in versions though, so someone with more experience on this will hopefully chime in!

Best regards, and good luck!
jonelli
Prenoob
[Avatar]

Joined: 28/07/2010 22:58:53
Messages: 31
Location: Orange County
Offline

That's kind of what I figured, and I haven't tried it yet either.

Can anyone give me a really good bottom-line explanation of the differences between UC1.60 and 1.71 and any really compelling reason to only use 1.71 from now on and never connect my XP laptop?

Because if I don't have a really good reason, I may just put 1.60 everywhere and put the console at build 188 and leave it alone.
SL16.4.2, FaderPort, S1Pro, Cubase, Renkus-Heinz, Ibanez Guitars, TC Gmajor2, custom amps, Eis Cafe Studios (1997-2000), UNIT287 www.unit287.com
 
Forum Index » 16.4.2
Go to: