image description


A microphone tube issue
  Forum Index » Mic Techniques 
Author
Message
andreefuentes@yahoo.com
Prenoob

Joined: 06/10/2013 01:25:17
Messages: 1
Offline

I've been experiencing some issues when recording with my Tube Michrophone. In know this is not the right place to ask for help but any way, I need it. Ussually the tube microphones bring their power supply. Sometimes when Im recording there is a percetible sound (pretty much like a wisper) and I do not know if this is related to the 110/220 volt of the power supply. Currently Im ussing 220. The room is totally soundproof so Im sure that this issue is not related to noises from the outside. If you can give some tips, will be greatly apreciated.
talmen
Presonoid
[Avatar]

Joined: 28/07/2010 23:56:13
Messages: 3002
Offline

Can you post a sample of the sound you are getting? That might help us to determine the nature of the problem.
Field Kit:
MacBook Pro 9.2 i5 2.5 GHz, 8GB RAM,
OS 10.8.5;
A & H Qu-16, AB1818VSL, Alesis IO14 / IO26,
PreSonus S1 v2.6.2.25990, Boom Recorder 8.3.2

Studio Kit:
iMac 11.3, i7 (Quad) 2.93GHz, 8 GB RAM,
OS 10.9.3,
M-Audio FW1814, PreSonus Faderport,
PreSonus S1 Pro 2.6.2.25590
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

And how about telling us what interface and computer/OS your using?
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
andreemusic@yahoo.com
Prenoob

Joined: 06/10/2013 21:32:20
Messages: 7
Offline

Well Im using the Presonus USB Audio box. The one that comes with the presonus m7. And Im using a Laptop with windows 7. I will send a sample of that sound and please let me know it that is related to the environment air or to the room air.
noise.mp3
 Description NOISE RECORDED BY THE MIC IN DIFFERENT SESSIONS [Disk] Download
 Filesize 859 Kbytes
 Downloaded:  294 time(s)

andreemusic@yahoo.com
Prenoob

Joined: 06/10/2013 21:32:20
Messages: 7
Offline

The microphone is the JTS 1 Tube. And sorry for the grammatical mistakes hehehe
talmen
Presonoid
[Avatar]

Joined: 28/07/2010 23:56:13
Messages: 3002
Offline

Sounds to me a lot like a phantom power issue. Make sure phantom is off if you are using a tube mic with active electronics/preamp of its own (unless it needs it). Try both channels of the AB. Try a different cable or check/repair. Try the mic into something else (like a little mixer if you have one laying around). Could be you need a new tube, too. Sometimes they will sputter a bit when they are going bad. Try another mic into the AB. It is a pretty low freq. sound, too -- and sounds a bit like handling-noise rumble or air from a fan or vent blowing too directly at the large diaphragm. Some mics are more sensitive to minor air turbulence than others. In some environments it can be hard to work without a foam windscreen or other prophylactic.
Field Kit:
MacBook Pro 9.2 i5 2.5 GHz, 8GB RAM,
OS 10.8.5;
A & H Qu-16, AB1818VSL, Alesis IO14 / IO26,
PreSonus S1 v2.6.2.25990, Boom Recorder 8.3.2

Studio Kit:
iMac 11.3, i7 (Quad) 2.93GHz, 8 GB RAM,
OS 10.9.3,
M-Audio FW1814, PreSonus Faderport,
PreSonus S1 Pro 2.6.2.25590
andreemusic@yahoo.com
Prenoob

Joined: 06/10/2013 21:32:20
Messages: 7
Offline

So, I will need to use the mic with a different mixer, cable or use it in a different room. I have the presonus usb audio box and the phantom power is off everityme I use the mic.
andreemusic@yahoo.com
Prenoob

Joined: 06/10/2013 21:32:20
Messages: 7
Offline

Do you think it is an issue with the audio box?
talmen
Presonoid
[Avatar]

Joined: 28/07/2010 23:56:13
Messages: 3002
Offline

If the mic works fine with another device like a mixer, then there may be something wrong with the Audiobox. If the problem travels with the mic when plugged into a different device (mixer), then it is probably a problem with the mic or its electronics, or possibly the cabling. I assume if it is a tube mic, you may have a special proprietary cable that you must use and can't just swap out for a spare, so if you don't have the wherewithal to test that you may need to get someone qualified to look at it for you.If another mic get the same kind of noise added to it when plugged into the AB then it is probably something with the AB, and not the tube mic in question. Is there a lot of air movement in the room you are working in? Can you put a sock over the mic and reduce or eliminate the noise? If so, then it may just be "wind" noise that is the culprit. The point of my post was to urge you to experiment with things that you can to narrow down if the problem is with the mic/preamp/cable or the AB. If you are going to fix the problem, it helps to first know exactly what the problem is.
Field Kit:
MacBook Pro 9.2 i5 2.5 GHz, 8GB RAM,
OS 10.8.5;
A & H Qu-16, AB1818VSL, Alesis IO14 / IO26,
PreSonus S1 v2.6.2.25990, Boom Recorder 8.3.2

Studio Kit:
iMac 11.3, i7 (Quad) 2.93GHz, 8 GB RAM,
OS 10.9.3,
M-Audio FW1814, PreSonus Faderport,
PreSonus S1 Pro 2.6.2.25590
andreemusic@yahoo.com
Prenoob

Joined: 06/10/2013 21:32:20
Messages: 7
Offline

Well, tomorrow I will take the mic with a technician in order to see what is happening. He has enough equipment to confirn that. But I think it is the mic because I used a different microphone and I did not had any problems. Right now i will try with a different cable. The thing is that I using the original cable. Also I will try with the second channel. I will let you know.
 
Forum Index » Mic Techniques
Go to: