image description


Audiobox 1818 & iSight Camera issue
  Forum Index » AudioBox VSL 1818 
Author
Message
robloomis
Prenoob
[Avatar]

Joined: 21/03/2012 08:04:39
Messages: 17
Location: Seattle WA
Offline

Hey guys,
I've been able to narrow down a weird issue that I've been experiencing. A month or so ago I went to use "Photo Booth" on my iMac and the camera wouldn't load. The green light saying the camera was on came on, but the actual camera didn't come up. After troubleshooting a ton of different ideas (even going to Apple), I realized that it only occurred when the the AB1818 VSL was connected. I figured this out by unplugging each peripheral that is currently attached to the iMac one by one and loading the application. Once i unplugged the AB, the camera immediatley opened. Once i plugged the AB back in, the camera STILL worked. It wasn't until I put the computer to sleep and then woke it up that the camera again stopped working. I unplugged the AB again and the camera works.

So, it's something with the Audiobox 1818. Anyone else able to mimic this issue? It's not a USER issue either. I created a brand new user and was able to re-create it on that user as well.

Thanks in advance.

System: iMac 3.2ghz Quad Core i5 - 24GB RAM - 10.8.4

This message was edited 1 time. Last update was at 22/07/2013 22:16:42


- -
Rob Loomis
[WWW]
perceval
Presonic
[Avatar]

Joined: 30/11/2012 19:37:03
Messages: 283
Offline

Try changing USB ports.
The iSight uses one of the USB controller so, maybe the 1818 is taking over control of that port.

If not, then the 1818 is trying to take control of the audio function of the iSight, and the iSight app doesn't play well with that.

Not much you could do then... besides waiting for new drivers from Presonus.... well, by waiting I mean letting your 1818 sit there and live with it's quirks for over a year and still hope that some miracle Santa programmer will show up and put a new driver in your digital stockings...



MacBookPro 15" late 2009, 2.4mHz, 8G RAM
OS X 10.9, 10.8, 10.7

Presonus 1818vsl (1.2.2 not beta anymore but still sketchy),
Yamaha mixer
Art USB Dual Pre
Samson, Blue mics

Logic Pro, Reaper, S1 Pro (can't use it in my case because of a lack in MIDI support)
Yamaha DXT700
Superior Drummer, Addictive Drums, Drumic'a!
ghasenbeck
Presonus Employee
[Avatar]

Joined: 15/09/2010 16:04:31
Messages: 31
Offline

robloomis,

What you are seeing is a lack of power resources on your iMac. Like any other computer manufacturer, Apple is not perfect. On some series of iMacs, MacBooks, and MacBook Pros the power resources are more in a series (all in one line) and draw from a single power source. This includes your USB ports, FW, display adapters, cameras..etc. You can try to use an apple compatible powered hub, with some percentage of success, and/or disable the camera all together for optimal performance.

Also, to note about your comment on having your computer in sleep mode... Sleep mode is not a preferred function with computers tuned for audio/digital recording. When the computer goes into sleep mode it shuts down contact with all external devices and specifically the audio device (in this case the 1818VSL). This is in fact, putting the computer to sleep. Upon waking up the computer, more often than not it will have difficulty seeing or communicating with different devices, especially audio interfaces. Audio interfaces demand constant communication with the computer that they are attached to. You will find that by unplugging and plugging back in the 1818 or by restarting the iMac that the device is back talking to the computer as normal.

**Please note: Hot plugging or hot swapping of FW devices can damage the device and possibly the FW Card on the computer. FW actually carries power through the 5th and 6th pins and can blow the Fi on the boards of the device and or FW card. Hot Swapping fire wire is never recommended.
dahauss
Prenoob

Joined: 27/07/2013 00:16:22
Messages: 3
Offline

I have the same issue.. with the 1818vl plugged into the iMac, the camera says its in use by another device. if I unplug it, it works. Once I was able to start the camera and then plug in the USB cable to get sound.. I havent been able to do that again., I would love to fix this so I can use the 1818VSL with my Mic and speakers...
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

Hmmm, perhaps you missed the part where Mr. Hassenbeck indicated that the USB buss doesn't have enough power to run the USB devices???

Get a powered USB port and plug in the devices to that and that should help solve your issues...

Belkin makes a good one and walwarts sells them...

Cheers!
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
robloomis
Prenoob
[Avatar]

Joined: 21/03/2012 08:04:39
Messages: 17
Location: Seattle WA
Offline

Thanks for the replies.

I have to say in my 15 years as an Apple user and with countless peripherals, interfaces, iloks, etc etc having gone through my systems, I have never run into an issue like this. In fact this issue recently started occurring as I have had my 1818 up and running while doing video chats with clients.

So, I can't say it is 'normal'. Unfortunately having to buy another piece of equipment to solve an unusual issue like this isn't in the cards right now - and I'm not confident it's simply due to a power issue. At the same time, unplugging my 1818 when I need to do a video chat is not that big of a deal - just not preferred.

Thanks all!

- -
Rob Loomis
[WWW]
 
Forum Index » AudioBox VSL 1818
Go to: