image description


Streaming audio on left ear only.
  Forum Index » AudioBox USB 
Author
Message
StormLasj
Prenoob

Joined: 09/04/2013 23:23:20
Messages: 1
Offline

I have been looking everywhere for this but no result.

I am using an xlr mic and audiobox usb. I am streaming with XSplit but the sound will only show up in the left channel or left ear for everyone. In skype it is working fine. Any idea why this is happening? Properties in windows says 2 channel 16 bit 44,1kHz.

Any help is appreciated.

Thank you.

This message was edited 1 time. Last update was at 09/04/2013 23:26:52

bykow
Prenoob

Joined: 25/01/2014 21:19:36
Messages: 2
Offline

Upping this post, also need the same anwser.

I saw its because on Windows (general sound) only accepts stereo mics and the audiobox is only giving mono while not in Studio One.

Help !
m3levine
Prenoob

Joined: 26/01/2014 01:05:53
Messages: 1
Offline

Hey there, I was just having this same problem. I've been using my audiobox for a month with no problems, then today I turned it on and there was no sound coming out of the right ear. I checked my I/O settings and ensured the phones were plugged into the "phones" jack. I also tried uninstalling and re-installing the drivers.

I know this is kind of silly, but I kept unplugging and plugging my headphones and finally they started to work again. A bit frustrating...I hope it doesn't happen again.
bykow
Prenoob

Joined: 25/01/2014 21:19:36
Messages: 2
Offline

Hi I found a SOLUTION for XSPLIT !!!


Its really simple, I've just searched in the wrong direction.

Go to Xsplit, open the preferences of your broadcast (in the broadcast menu). Open the preferences of your channel (or local recording), look to audio, there should be a selected 44.1Hz stereo. Check it to 44.1Hz mono aaaaaaaand its done !

Bye !
arnaudbodet
Prenoob

Joined: 01/05/2014 16:54:04
Messages: 1
Offline

Hello,

we also use Xsplit and Audiobox to stream live gaming and we use the same "solution" but that's not a real acceptable solution, as the whole stream is in mono then. Not only the mic but also the game you stream, the video or music you stream...
But maybe the problem is with Xsplit ? No option in VSL to force mono with input 1 and 2 ?
matthewgorman
Presonoid
[Avatar]

Joined: 24/02/2011 21:30:31
Messages: 3219
Location: Somewhere in the swamps of Jersey.
Offline

To get a stereo input, you need to have 2 inputs. Pro audio uses 2 channels for a stereo signal.
Matt

Lenovo Thinkpad E520, Windows 7 64bt, 8 GB RAM, Intel i5 Processor
StarTech EC13942 34mm Expresscard
http://www.newegg.com/Product/Product.aspx?Item=N82E16839158010&Tpk=startech%20EC13942
S1Pro V2 (Special Dog Balls Edition), Melodyne Editor, Nomad Factory Studio Bundle, Waves Renaissance Bundle, Firestudio Tube, Faderport, Monitor Station, HP4 Headphone Amp Yamaha HS50 Monitors.
Shure Mics (57's, 58's, and a 1953 Unidyne), Various AKG, Various MXL Ribbon Mics.

1974 P-Bass, 1990 Jazz, 1985 Guild B302, Ampeg SVT with 4x10x15 cabinet

http://soundcloud.com/stars_apart
 
Forum Index » AudioBox USB
Go to: