image description


Audio Settings Help Needed
  Forum Index » Studio One General Discussion 
Author
Message
explosivejelly
Prenoob
[Avatar]

Joined: 13/10/2012 19:51:56
Messages: 61
Location: United States
Offline

How do I set the audio settings so that Studio One takes complete control of the audio drivers? When I start up Studio One I still have outside sound in Windows. I don't remember it doing this before, unless I haven't really noticed, but I could have sworn a week ago that once I started up Studio One, all outside sound in Windows was cut off (which is what I want Studio One to do), which is what I want to happen...

How do I go about doing this?

*Edit: This is happening while using the ABvsl's headphone jack. I'm getting sound out of the headphones as I should, but sound is also coming out of my laptop at the same time. How do I change this to have the sound come out of Studio One/AB headphones?

This message was edited 1 time. Last update was at 31/03/2013 00:48:30

infinitreality
Prenoob

Joined: 12/11/2011 12:14:06
Messages: 75
Location: Sydney Australia
Offline

On the start page click on the setup where a picture of an interface is ant it should take you to audio setup. Make sure you have your interface selected there and press apply.

I have noticed that if you don't have your interface on before you turn on studio one it will sometimes revert back to your windows soundcard, this could be happening to you. Make sure the interface is on before you start studio one and you should be sweet.

If this doesn't apply to you, please disregard and have a nice day.

Quad core i7 - 3770 @ 3.40GHz 16 gig Ram Windows 7 Pro x64
Liquid Saffire 56
Beringer Truth 3031a monitors
2x Roland td3 custom kit
Faderport
M audio Axiom 61 (original)
Studio One Pro v 2.62 x64
artsunmuted_x1_v2.1
Superior Drummer 2.35
EZDrummer 1.31
Waves Gold Bundle + others
NI Komplete Ultimate
EZkeys
Musiclab RealGuitar
explosivejelly
Prenoob
[Avatar]

Joined: 13/10/2012 19:51:56
Messages: 61
Location: United States
Offline

Thanks for the quick reply, however, that's not what's wrong here. For some reason I'm still getting audio playing outside of Studio One, for example if I was watching a video on youtube, I could hear the video's sound out of my laptop speakers, and I do NOT have the "release audio in background" checked.
Mr Fab
Presonic
[Avatar]

Joined: 30/12/2012 22:53:15
Messages: 179
Location: Paris France
Offline

Have you tried selecting your Audiobox as default audio peripheral for windows before launching S1 ?
This way no sound should get out of your laptop speakers.
Mr Fab de Paris

Studio one 2.6.2 Pro.
Dell inspiron 17 windows 7 64bits
UVI Sparkverb
Audiobox 22 VSL
Antelope audio Zodiac+ with Voltikus
Sennheiser HD600
Audio Technica ATH M 50
AESD monitor 6 + bass 10 class A multi-amplified system

explosivejelly
Prenoob
[Avatar]

Joined: 13/10/2012 19:51:56
Messages: 61
Location: United States
Offline

Yep, that's all I had to do and now the sound is only coming out of the AB. At some point I must have changed my windows audio settings. Thank you very much for the help!
 
Forum Index » Studio One General Discussion
Go to: