image description


StudioLive 16:4:2 1/3 GEQ display does not update on change
  Forum Index » StudioLive General Discussion 
Author
Message
mbomer2002@yahoo.com
Prenoob

Joined: 03/09/2010 03:33:35
Messages: 1
Offline

After upgrading my StudioLive 16:4:2 to 1.13, the 1/3 GEQ no longers shows the gain or frequency changes in the LED display unless you move to the next frequency band and then back again. I'm not talking about the LED's on the FAT channel but the LED display that shows the actual gain and center frequency. It does update in VSL as you make changes. I find this very anoying. I contacted Presonus technical support and was told it's a known bug. I then asked if I could revert back to the previous software load. He said yes and actually emailed me a copy of 1.12. Well I've tried numerous times and the unit will not revert back to the old load. Basically, there is no revert you just have to try and upgrade to 1.12. But the unit doesn't seem to allow upgrading to a previous load. Or maybe I'm missing something. So I thought, hmmm? Maybe this is just a random bug after a software upgrade. I mean, Presonus wouldn't be shipping new boards with this bug from the factory right? Wrong!!! I was just in Guitar Center yesterday and I went over to the the StudioLive 16:4:2 they just took out of the box. It had 1.13 software on it. The GC guy was showing the board to a customer and just out of curiosity I said, look at the 1/3 GEQ and make some changes in gain and center frequency and sure enough the LED display didn't change. The GC guy look shocked because he has quite a bit of experience with the board. I really love this board. I've done many shows with it and outside of the rare software lockup, it's worked great. This just seems like a really dumb bug that could be fixed in a simple upgrade. I know several really good sound engineers who for the first time have been thinking about moving from their trusted analog boards to the Presonus boards but these dumb bugs are what puts the fear right back into them and the endless I told so's I have to hear from these guys about going digital. Come on guys, this kind of stuff is murder for a sound guy. Don't even get me started on the Windows version of Capture.
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

I think you have to hold the shift key and click update. That should get you in the ballpark.

If its a known issue . I would almost guarantee it will be fixed in the next release. I agree with you. This one is pretty major.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
funkafize
Prenoob
[Avatar]

Joined: 29/07/2010 06:28:43
Messages: 60
Location: Melbourne, Australia
Offline

This is a known bug. I emailed them about it the day 1.13 came out. I have heard that it will be fixed in next firmware update.
StudioLive 16.4.2 (Firmware 1.13, Build 159)
Universal Control (Version 1.2.2715, UC Driver Version 3.5.5.10705, SVN:2715)
Capture (Version 1.1.112213, Built on May 4th 2010)
Studio One Pro (Version 1.6.0.13233)

QSC HPR 122i(x2), 153i(x2), 181i(x2)

Macbook Pro early 2009 15.4"
http://www.everymac.com/systems/appl...ody-specs.html
Mac OS X 10.6.7 (10J869)
Model ID 5,1
2.66 GHz Intel Core 2 Duo
8 GB 1067 MHz DDR3 RAM
Seagate 500GB, 7200RPM
[Email]
PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

pretty bad considering how long 1.13 has been out now - maby there will be a new vsl and thats why its taking so long

2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
 
Forum Index » StudioLive General Discussion
Go to: