image description


Audiobox USB Driver will not Install Properly Win7 64bit
  Forum Index » AudioBox USB 
Author
Message
Etheking
Prenoob

Joined: 01/03/2013 00:47:06
Messages: 1
Offline

Hey guys, I've tried this about 30 times now, and am still finding myself unable to install the driver successfully.

I've gotten the newest drivers from http://www.presonus.com/support/downloads/AudioBox-USB
In fact, I've tried using all four listed drivers, but to no avail.

My problem is that each time that I run them to install, once it asks me to connect the Audiobox, I do so, it says it hasn't installed properly (which guides have said are normal) then I click 'Install Drivers' and it just gives the same error message asking me to restart my computer and telling me that they did not install properly.

I fully uninstall the drivers and Audiobox each time that I try. I've tried connecting Audiobox to each of the six different USB ports on my tower, and it seems to make no difference. I've made sure that the power limitations to the hubs are deactivated, however I think that the fact that all of my USB ports are hubs might be my issue. I can hear playback while the Audiobox is connected to my computer through the headphones, but when I run Studio One 2 for example, there is connection options for the Audiobox, as if it weren't connected (although I can hear the playback of the two condenser microphones that I have connected to it). I just purchased this yesterday, and have been trying to get it to work since then. It's really frustrating. Let me know what other specs I should post because I really want to get this to work.
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

USB 2 or USB 3 ports? And they will all show as hubs in device manager.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
mathieuhoule
Prenoob

Joined: 03/05/2014 17:59:51
Messages: 3
Offline

Found the solution !

The USB cable is too long !

I had the same problem... tried a lot of different cable (all the same lenght though...) and tried the total uninstallation and re-installation, nothing worked

I shortened the USB cable and now everything works perfectly !

(or you could just buy a 3-feet cable)
shorter usb cable.jpg
[Thumb - shorter usb cable.jpg]
 Description [Disk] Download
 Filesize 1003 Kbytes
 Downloaded:  181 time(s)

mwright137
Presonificator
[Avatar]

Joined: 28/10/2011 17:57:00
Messages: 3878
Location: Central PA
Offline

We generally don't recommend shortening your own cables, but hey - if it works for you...

This message was edited 1 time. Last update was at 04/05/2014 07:21:37

I am Sir Melvis Bacon, Knight of BaconHam Palace.

MacBook Pro 13. OS X Mavericks - version 10.9.3
StudioLive 16.4.2; StudioLive 328AI (x2)
AudioBox 22 VSL; BlueTube DP V2; FaderPort; Monitor Station; FireStudio Project (x2)
Studio One 2 Pro 2.6.2 (64 bit)
I use Gobbler to back up my projects.
[WWW]
 
Forum Index » AudioBox USB
Go to: