image description


GEQ and Capture Freeze.
  Forum Index » Universal Control - Public Beta 
Author
Message
tommyomiller
Presonic
[Avatar]

Joined: 02/12/2011 02:53:14
Messages: 131
Offline

This used to happen occasionally not it is happening more often.

I set up the show with all the eq's in place and see that the GEQ from Smarrt is working and then start capture.
everything works fine for a while and then all of the sudden the GEQ and Capture stop working. I can still mix from the board and use VSL fat channels etc.... Just not GEQ or Capture.

The only way to get Capture and GEQ to work again is to reboot the computer. I'm running windows 7 with 64bit.

Does anybody else ever have this problem?

Thanks
[Email] aim icon
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

I gotta tell ya Tommy, this looks like either a FireWire dropout or disconnect.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
 
Forum Index » Universal Control - Public Beta
Go to: