image description


firewire ohci driver windows 7 _need your help
  Forum Index » StudioLive General Discussion 
Author
Message
alcyon972
Prenoob
[Avatar]

Joined: 28/07/2010 21:37:34
Messages: 99
Offline

Hello to the community !

i posted on the old forum and some here have suffer from the same problem with sometime capture software just stop recording without stop playing completly random (can happen during the first minute or at 45min etc...)

i posted then they are a known problem in the ohci driver
http://support.microsoft.com/?scid=kb;en-us;981613&x=10&y=14

it can resolve problem in many case including me... but i recently discovered another hotfix from 27 august !
http://support.microsoft.com/kb/2261116/en

i compared both version :

the first one is 6.1.7600.20671 and the second one :6.1.7600.20756

so the problem is not completly resolved and may reproduce... and i read the title :
IEEE 1394 asynchronous requests are completed but they have incorrect data or status under high transfer rates in Windows 7

and now i wanted to redoo some stress test on my system with the new "hotfix"

Can someone at presonus and some good user can dig it ? iwanted some official statement in future patch, update from presonus for this ! i think it may be important.

i noticed some distorsion during live record with it..i'll post audio exempl soon. the "data corruption" stated in microsoft article can confirm this problem i have recently..

This message was edited 1 time. Last update was at 01/09/2010 05:19:40

alcyon972
Prenoob
[Avatar]

Joined: 28/07/2010 21:37:34
Messages: 99
Offline

btw i recommend this blog to keep you informed for hotfix very specific to windows os...

the have some good info

http://blogs.technet.com/b/hot/
alcyon972
Prenoob
[Avatar]

Joined: 28/07/2010 21:37:34
Messages: 99
Offline

ok i succesfully run a 4h record with the new ohci driver from microsoft...i will try another one with 32 track (2 sl16 linked) as soon as possible and verify the distorsion i have heard in one of my record. (i'll post the sound soon)

test 4h with 512 buffer size and safe mode 1
laptop : toshiba U400d 21p win7 32bits with internal firewire from O2micro (4pin) and external 320g eSata hard drive.

This message was edited 1 time. Last update was at 05/09/2010 00:55:27

 
Forum Index » StudioLive General Discussion
Go to: