image description


odd license issue today
  Forum Index » Studio One General Discussion 
Author
Message
jdps150
Presonic
[Avatar]
Joined: 30/07/2010 00:01:39
Messages: 162
Offline

This morning Studio One wouldn't start because I needed a license.

For recording I normally boot up w/ the FW card in, & all network connections turned off. But for some reason today I said that the Studio One needed to be activated.
I enabled wifi & connected to the local network, fired up Studio One without a problem- didn't log into Presonus, or enter a Key.
Disabled wifi & accidently hit the 'reboot now' button. Studio One gave me the same message about activation.

What's going on? Never happened before.

The license is now downloaded for future use if needed.
Lenovo T530 i5
8 GB Ram Win 8 Pro 64-bit
ADS Pyro Firewire card
Studio One 2.6 Pro
Firestudio Tube
FaderPort
HP4
Mackie MR5s
[Email] [WWW]
martin.jirsak
Presonic

Joined: 18/06/2012 19:44:14
Messages: 740
Location: Czech Republic
Offline

Do you use any register cleaner?
Martin Jirsak
Film Music Composer
: : : : : : : : : : : : : : : : : : :
Studio One 2 Professional (always latest update)
Mac Book Pro: as Master
Mac Pro: as Slave, connected by VSL VE Pro
: : : : : : : : : : : : : : : : : : :
Local technical support: PreSonus, Steinberg, RME, UAD, Apple, MOTU, Avid, Studiologic, CME, IK, NI
[WWW]
jdps150
Presonic
[Avatar]
Joined: 30/07/2010 00:01:39
Messages: 162
Offline

I do not.
Odd thing is that as long as I had a network connection it was fine. Almost like it was 'checking in' with the home office.

Lenovo T530 i5
8 GB Ram Win 8 Pro 64-bit
ADS Pyro Firewire card
Studio One 2.6 Pro
Firestudio Tube
FaderPort
HP4
Mackie MR5s
[Email] [WWW]
jdps150
Presonic
[Avatar]
Joined: 30/07/2010 00:01:39
Messages: 162
Offline

Went to do some more recording today, before I left I made sure that I downloaded my license to have on hand - just in case. & shut off wifi, rebooted the laptop, & S1 fired up no problem.
I get to our studio (aka practice space @ friends house) boot up & BAM! Need to register!
This time I had to get on their wifi, & log into presonus to get it going again.

Never had this happen before, & will be a huge issue if we record anywhere else.
Lenovo T530 i5
8 GB Ram Win 8 Pro 64-bit
ADS Pyro Firewire card
Studio One 2.6 Pro
Firestudio Tube
FaderPort
HP4
Mackie MR5s
[Email] [WWW]
martin.jirsak
Presonic

Joined: 18/06/2012 19:44:14
Messages: 740
Location: Czech Republic
Offline

It has to be problem of OS (some settings), I think. Maybye some permissions, or backups, cleaning, automatic updates... Can you check all these possibilities, please?
Martin Jirsak
Film Music Composer
: : : : : : : : : : : : : : : : : : :
Studio One 2 Professional (always latest update)
Mac Book Pro: as Master
Mac Pro: as Slave, connected by VSL VE Pro
: : : : : : : : : : : : : : : : : : :
Local technical support: PreSonus, Steinberg, RME, UAD, Apple, MOTU, Avid, Studiologic, CME, IK, NI
[WWW]
wkundrus
Presonic
[Avatar]

Joined: 16/04/2009 10:06:34
Messages: 551
Location: Hamburg, Germany
Offline

Studio One uses the Ethernet port to identify the computer that the license has been issued for. Just leave it on and you should be fine.
SL1602, FireStudioTube, AudioBox 1818, UAD-2 Duo
MacBook Pro OSX 10.7, MacPro 8 Core Nehalem OSX 10.7, Windows 7 on Quadcore
jdps150
Presonic
[Avatar]
Joined: 30/07/2010 00:01:39
Messages: 162
Offline

wkundrus wrote:Studio One uses the Ethernet port to identify the computer that the license has been issued for. Just leave it on and you should be fine.


That was it!

Just confirmed 3X. I'll just shut off wifi from now on.

THANK YOU!!!!!!!!!!!!!!!!!! that was driving me crazy
Lenovo T530 i5
8 GB Ram Win 8 Pro 64-bit
ADS Pyro Firewire card
Studio One 2.6 Pro
Firestudio Tube
FaderPort
HP4
Mackie MR5s
[Email] [WWW]
martin.jirsak
Presonic

Joined: 18/06/2012 19:44:14
Messages: 740
Location: Czech Republic
Offline

Great to know this!
Martin Jirsak
Film Music Composer
: : : : : : : : : : : : : : : : : : :
Studio One 2 Professional (always latest update)
Mac Book Pro: as Master
Mac Pro: as Slave, connected by VSL VE Pro
: : : : : : : : : : : : : : : : : : :
Local technical support: PreSonus, Steinberg, RME, UAD, Apple, MOTU, Avid, Studiologic, CME, IK, NI
[WWW]
ghengiskong
Prenoob
[Avatar]

Joined: 20/04/2012 07:43:37
Messages: 16
Location: Beckley WV USA
Offline

I came here with the exact same issue. Thanks for the info!
AudioVertigo Studios 417 Circleview Drive Beckley WV U.S.A 25801
Presonus AudioBox 1818VSL with Studio One Artist v2.50
Windows 7 Home Premium 64bit
Acer Aspire 7750-6669 Laptop w/ Intel Core i3-2350M (2.35GHz, 3MB), 1TB HD, 6GB DDR
 
Forum Index » Studio One General Discussion
Go to: