image description


The driver won't install
  Forum Index » AudioBox USB 
Author
Message
kimanistar
Prenoob

Joined: 27/01/2013 22:44:07
Messages: 6
Offline

I keep repeating the installation process but I keep getting the message to attach and reattach the Audio Box and I keep getting the message below.
Help!!!!!!!!!!!!!!!!!




ps.PNG
[Thumb - ps.PNG]
 Description [Disk] Download
 Filesize 37 Kbytes
 Downloaded:  283 time(s)

gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

Please include more info.. Computer.. laptop? Tower? Mac? PC? Software? too many options

Have you tried another USB port... all are not equal...

Try uninstalling and reinstalling ... using another port...

NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
kimanistar
Prenoob

Joined: 27/01/2013 22:44:07
Messages: 6
Offline

i'm using a dell inspiron 6400....lap tap...it works on my wife's pc but not mine...i tried uninstalling and reinstalling...it might be the pc...i' getting a new pc ...can you gimme an idea of what kinda specs i would need to use the audio box?














don montana
Prenoob

Joined: 23/01/2013 02:35:44
Messages: 2
Offline

im having the same problem, windows xp sp3
hellgrim79
Prenoob

Joined: 26/01/2013 14:31:45
Messages: 1
Offline

I got my AudioBox USB the other day and encountered the same problem as you guys. I basically tried every solution that I could find, but nothing seemed to work for me. After several hours of not getting the drivers to install I tried the AudioBox USB v1.2.1 Public Beta - PC drivers found here http://www.presonus.com/support/downloads/AudioBox-USB and then it finally worked.

Hope it helps
patricks
Presonic
[Avatar]

Joined: 14/12/2010 16:24:37
Messages: 169
Offline

You might have tried this already, but the full uninstall and reinstall process is a bit involved: http://support.presonus.com/entries/21524610-how-do-i-uninstall-and-reinstall-my-audiobox-drivers-in-windows-7

I had the same problem as you - couldn't get the drivers to install no matter what I tried, even following the full uninstall process. I ended up having to format my laptop and start all over again, so hopefully you don't have to do that!

The Public Beta drivers ended up solving my problem, too, but that was related to clicking noises.
Studio One 2.5 (64 bit) || Audiobox USB || Asus U50f with Intel Core i3, running Windows 7 x64

G&L Tribute Comanche || Yamaha P-85 digital piano || Arturia Analog Experience - The Player 25 controller || MXL 990/991 condenser mics || Sennheiser HD280 Pro cans

IK Multimedia Sample Tank 2.5 || IK Multimedia Sonik Synth 2 || Arturia Analog Player 2.5 || Other stuff from Melda, TAL Software, Kirnu, etc...
mathieuhoule
Prenoob

Joined: 03/05/2014 17:59:51
Messages: 3
Offline

Hey guys I've found the solution ! (Had the same issue with my Alesis VORTEX actually...)

The USB cable is too long ! (Yep... it's really that simple)

Was working fine with my tower, still works fine on other computers, but for some reason, my brand new laptop would not accept it...

Just buy a 3-feet USB cable or shorten it yourself (that's what I did)

Work perfectly fine now !

shorter usb cable.jpg
[Thumb - shorter usb cable.jpg]
 Description shortened USB cable [Disk] Download
 Filesize 1003 Kbytes
 Downloaded:  222 time(s)

 
Forum Index » AudioBox USB
Go to: