image description


StudioLive + HP60 users
  Forum Index » StudioLive General Discussion 
Author
Message
funkafize
Prenoob
[Avatar]

Joined: 29/07/2010 06:28:43
Messages: 60
Location: Melbourne, Australia
Offline

I'm after some user experiences from those combining the two products.

Currently I'm using the Behringer HA4700 with my SL. I simply run a TRS to TRS from the SL's balanced aux out to the handy front panel aux in on the HA4700. Run it in 2 ch mode and it presents as dual mono in the headphones. All good but the HA4700 seems to be having noisy grounding issues whenever anything is connected to it and the power outlet.

Seeing as my band has 5 members and the SL has six auxes, the HP60 seems like an option.

The old forum had threads on how you need to use stereo/mono adapters on the end of a trs to trs to get them to play nice. But then post # 35 suggested there was a problem with early HP60's and that his replacement acted differently.

http://oldforumsarchive.presonus.com/showthread.php?t=11414&page=4&highlight=hp60

I have heard different reports on how the "MONO" button affects the unbalanced stereo "external in".

Has the HP60 undergone some technical changes?

How does yours integrate/ wire up with the SL?

This message was edited 1 time. Last update was at 03/08/2010 22:52:19

StudioLive 16.4.2 (Firmware 1.13, Build 159)
Universal Control (Version 1.2.2715, UC Driver Version 3.5.5.10705, SVN:2715)
Capture (Version 1.1.112213, Built on May 4th 2010)
Studio One Pro (Version 1.6.0.13233)

QSC HPR 122i(x2), 153i(x2), 181i(x2)

Macbook Pro early 2009 15.4"
http://www.everymac.com/systems/appl...ody-specs.html
Mac OS X 10.6.7 (10J869)
Model ID 5,1
2.66 GHz Intel Core 2 Duo
8 GB 1067 MHz DDR3 RAM
Seagate 500GB, 7200RPM
[Email]
jeffbfb
Prenoob

Joined: 30/07/2010 14:29:15
Messages: 28
Offline

I have that exact same hookup. 1642 + hp60

Main Out TRS to TRS HP60 Input A (Both L & R)
CR Out TRS to TRS HP60 Input B (Both L & R)

Aux 1-6 TRS to TRS HP60 Aux Inputs 1-6 (Mono Signal w/ mono pressed)

We have a 5 piece band as well. So when I'm running the board, I will hook into the HP 60 on output 6 which only has the CR output from the SL. I only do this because I can't get to the front headphone jack on my board.

We have only used this during practice w/ wired headphones. But it works great w/ little to no noise.

Also we only use mono signals to the HP60 for the More Me inputs. Press the mono button and you're golden.

http://oldforumsarchive.presonus.com/showthread.php?t=12423&highlight=hp60
funkafize
Prenoob
[Avatar]

Joined: 29/07/2010 06:28:43
Messages: 60
Location: Melbourne, Australia
Offline

jeffbfb wrote:

Aux 1-6 TRS to TRS HP60 Aux Inputs 1-6 (Mono Signal w/ mono pressed)


Also we only use mono signals to the HP60 for the More Me inputs. Press the mono button and you're golden.



So you are using TRS to TRS, how does the "ext in" appear in your phones when you press "mono"? In left ear only, or dual mono with same signal in both left and right? Or is it sounding wrong?

Other users were saying TRS to TRS was causing phasing/cancellation issues because the "ext in" is an unbalanced stereo input. It even states in the manual that pressing "mono" sums the tip and ring together. Fine if you want to combine left and right from a stereo input, not so good when combining the +'ve and -'ve of a balanced mono input.

Presonus; official word please? Has the HP60 had some technical changes that contradict the manual, or is the manual worded wrong?

Prospective buyer asking.

StudioLive 16.4.2 (Firmware 1.13, Build 159)
Universal Control (Version 1.2.2715, UC Driver Version 3.5.5.10705, SVN:2715)
Capture (Version 1.1.112213, Built on May 4th 2010)
Studio One Pro (Version 1.6.0.13233)

QSC HPR 122i(x2), 153i(x2), 181i(x2)

Macbook Pro early 2009 15.4"
http://www.everymac.com/systems/appl...ody-specs.html
Mac OS X 10.6.7 (10J869)
Model ID 5,1
2.66 GHz Intel Core 2 Duo
8 GB 1067 MHz DDR3 RAM
Seagate 500GB, 7200RPM
[Email]
jeffbfb
Prenoob

Joined: 30/07/2010 14:29:15
Messages: 28
Offline

funkafize wrote:
So you are using TRS to TRS, how does the "ext in" appear in your phones when you press "mono"? In left ear only, or dual mono with same signal in both left and right? Or is it sounding wrong?

Both channels equally.

Most of the guys use 100% ext. in. It gives us a little more control over exactly what goes into the mix.

funkafize wrote:
Other users were saying TRS to TRS was causing phasing/cancellation issues because the "ext in" is an unbalanced stereo input. It even states in the manual that pressing "mono" sums the tip and ring together. Fine if you want to combine left and right from a stereo input, not so good when combining the +'ve and -'ve of a balanced mono input.

Obviously I can't speak for anyone else. I built a custom snake and just decided to wire the entire thing up this way because I couldn't get an exact answer on how to connect the SL and the HP60. But it has seemed to work out OK for me.

funkafize
Prenoob
[Avatar]

Joined: 29/07/2010 06:28:43
Messages: 60
Location: Melbourne, Australia
Offline

thanks for the input jeff. think i'll wait to see an official post on this before ordering. I would have to get it shipped interstate (over water) so i need to be sure.
StudioLive 16.4.2 (Firmware 1.13, Build 159)
Universal Control (Version 1.2.2715, UC Driver Version 3.5.5.10705, SVN:2715)
Capture (Version 1.1.112213, Built on May 4th 2010)
Studio One Pro (Version 1.6.0.13233)

QSC HPR 122i(x2), 153i(x2), 181i(x2)

Macbook Pro early 2009 15.4"
http://www.everymac.com/systems/appl...ody-specs.html
Mac OS X 10.6.7 (10J869)
Model ID 5,1
2.66 GHz Intel Core 2 Duo
8 GB 1067 MHz DDR3 RAM
Seagate 500GB, 7200RPM
[Email]
mdlaat
Prenoob

Joined: 29/10/2012 23:13:53
Messages: 2
Offline

funkafize wrote:
Other users were saying TRS to TRS was causing phasing/cancellation issues because the "ext in" is an unbalanced stereo input. It even states in the manual that pressing "mono" sums the tip and ring together. Fine if you want to combine left and right from a stereo input, not so good when combining the +'ve and -'ve of a balanced mono input.


Exactly my thoughts when looking into this setup (balanced mono aux mixer to unbalanced stereo input hp60).

So, does anybody have a official answer from presonus?

Thanks
SwitchBack
Presonoid
[Avatar]

Joined: 17/02/2011 01:10:03
Messages: 1428
Offline

The SL aux outputs are only balanced for impedance; the cold wire is not actively driven. Plugged into a stereo input there won't be a 'right ear' signal simply because there's no (inverted) signal on the ring. Summing tip and ring (mono switch on the HP60) will result in a perfectly fine mono signal in both ears.

This is different from patching the SL's main out to stereo inputs. Main out has active cold wires (inverted signal). Summing pin and ring from main will result in all sorts of cancellation effects. Same for mono out.

This message was edited 1 time. Last update was at 29/10/2012 23:48:01

steve griffiths
Presonic
[Avatar]

Joined: 31/08/2010 09:20:48
Messages: 114
Location: Portland Oregon
Offline

I use trs - trs to ext inputs, with mono pressed and it works fine. I also ran XLR to trs (via an adapter) to input A, and I was getting phase cancellation. I just swapped pins 2 and 3 on the adapters (AND WROTE ON THEM WITH A BIG FAT SHARPIE) and was good to go. I believe this was the change between old and newer HP60s

Cheers Grif
[WWW]
 
Forum Index » StudioLive General Discussion
Go to: