image description


Record SL's Main Out as Stereo ?
  Forum Index » StudioLive General Discussion 
Author
Message
ts-12
Prenoob

Joined: 14/06/2011 05:31:13
Messages: 57
Location: MA
Offline

How Can I record 2-track Stereo of StudioLive's whole mix in capture or cubase instead of multi-track?
(Cubase 6)
win7 x64: i7-920 p6t daw, 8gb ram,

KRK VXT 6, YAMAHA NS-10M Studio

StudioLive 16.4.2
(also: A & H 16:2, Mackie VLZ pro 1602, Soundcraft Spirit 24ch and 32ch)

DBX DriveRack PA+
Lexicon MPX400XL
Zoom h4n
Sennheiser e838's
Shure sm58's
Shure SLX beta 87a
Shure 87a
Shure SM7b
Sony utx-b2
Rode nt1-a

RAMSA mains and subs
JBL JRX series
Crown, Carvin, Mackie, amps




Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Open capture.

Arm only channel 17 and 18. Hit record.

This will get you only what is going out of the mains.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
ts-12
Prenoob

Joined: 14/06/2011 05:31:13
Messages: 57
Location: MA
Offline

For some reason I only had silence on tracks 17-18. But the rest of the tracks recorded like before.

Should I have enabled some option in the Mixer??
(Cubase 6)
win7 x64: i7-920 p6t daw, 8gb ram,

KRK VXT 6, YAMAHA NS-10M Studio

StudioLive 16.4.2
(also: A & H 16:2, Mackie VLZ pro 1602, Soundcraft Spirit 24ch and 32ch)

DBX DriveRack PA+
Lexicon MPX400XL
Zoom h4n
Sennheiser e838's
Shure sm58's
Shure SLX beta 87a
Shure 87a
Shure SM7b
Sony utx-b2
Rode nt1-a

RAMSA mains and subs
JBL JRX series
Crown, Carvin, Mackie, amps




Jerryd
Presonic

Joined: 28/07/2010 16:01:24
Messages: 698
Offline

ts-12 wrote:For some reason I only had silence on tracks 17-18. But the rest of the tracks recorded like before.

Should I have enabled some option in the Mixer??


17 & 18 have FireWire returns as well that have to be engaged. They are right under the monitor and two track knobs.
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Check your WDM settings in universal control make sure you have returns one and two set to pair seventeen and eighteen.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
 
Forum Index » StudioLive General Discussion
Go to: