image description


MP3 option not available under Digital Release
  Forum Index » Studio One Forum Community Support 
Author
Message
Manford
Prenoob

Joined: 29/07/2010 00:00:44
Messages: 16
Offline

In Project mode, MP3 is not listed as an option when I click on Digital Release. I'm also not able to open an MP3 file to import into an audio track when working on a song. Neither area has the file format listed as an option.

Any suggestions?

I'm running the latest patch, in Studio One Pro version.

Thanks,
Manford
AMD Phenom II X6 1055T 2.80 Ghz
| 8 GB Ram | 1TB Raid 5 | Win 7 x64
Studio One Pro 1.6.2.13889 Win x64
Studio Live 16.4.2
Faderport
Focusrite Saffire 6 USB
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Are you possibly running something other MP3-ish on you laptop. I once had some issues when installing a different version of the lame codec.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Manford
Prenoob

Joined: 29/07/2010 00:00:44
Messages: 16
Offline

Ok, problem solved with uninstall / reinstall.

I removed the existing installation, deleted all the remnants, rebooted and installed from DVD. My license was picked up automatically and the software recognized itself as PRO, version 1.5.0.

I checked and MP3 options were available, no problems now!

Upgraded with latest patch for 1.5.2, and still no issues. Thanks for the help!

Manford
AMD Phenom II X6 1055T 2.80 Ghz
| 8 GB Ram | 1TB Raid 5 | Win 7 x64
Studio One Pro 1.6.2.13889 Win x64
Studio Live 16.4.2
Faderport
Focusrite Saffire 6 USB
 
Forum Index » Studio One Forum Community Support
Go to: