image description


Can't "submit a request"
  Forum Index » Studio One Forum Community Support 
Author
Message
bm3w
Presonic
[Avatar]

Joined: 28/07/2010 15:36:19
Messages: 282
Location: Seattle, USA
Offline

Hi,

I'm new to S1 Pro and just got registered last week. It was actually a license transfer from a previous owner of S1. Now I have an issue with the DVDs and wanted to ask for replacement disks and tried to submit a request through the Presonus Technical Support website. That unfortunately doesn't work for me at all. When I hit "submit a request" and then login it takes me back to the home page. Going back to "submit a request" again asks me to login. Ignoring the login procedure and filling out the form brings up the error message that I'm already registered and need to login Looks like I'm stuck in a loop.

I also tried contacting Presonus by email a week ago reporting this issue, but I haven't got a reply yet.

Anyone here who can help?

Thanks,
bM3w
Studio One Pro 2.6.2 x86 / x64 | RME HDSP 9632 | UAD-2 Solo | Yamaha KX25 | Akai MPD18 | Novation Nocturn | CME UF6 | Tannoy Reveal 501a
Windows 8.1 Pro x64 | Gigabyte GA-P35-DS3R | Intel Core 2 Quad Q8400 | 4GB RAM
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

You may try to find jonathan on the forums and send him a PM. He'll surely get you sorted.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
db
Presonoid
[Avatar]

Joined: 29/07/2010 13:10:59
Messages: 1210
Offline

Not sure who is the right person tbh. I think Jonathan might have been the right person in the past but I am not sure if he is now. You could try sending him a PM with details of the problem. That should at least get you out of the loop you currently find yourself in.

I hope that helps.

edit: Just cross posted with Motoko but anyway you get the picture.

This message was edited 1 time. Last update was at 30/07/2010 15:03:04

Dubstep and House Music by Thedmncproject

db vs Studio 360 (Discovery) | S1Answers (FAQ) | S1 Secrets (Tips and Tricks) | S1 Feature Requests

------

i7 920 | 12GB | W8 x64 | Studio One Pro x64 | Samson | A -500 Pro | Echo AudioFire4 | Nvidia GTX 275
bm3w
Presonic
[Avatar]

Joined: 28/07/2010 15:36:19
Messages: 282
Location: Seattle, USA
Offline

Thanks guys for the advise
Studio One Pro 2.6.2 x86 / x64 | RME HDSP 9632 | UAD-2 Solo | Yamaha KX25 | Akai MPD18 | Novation Nocturn | CME UF6 | Tannoy Reveal 501a
Windows 8.1 Pro x64 | Gigabyte GA-P35-DS3R | Intel Core 2 Quad Q8400 | 4GB RAM
sunmachine
Presonoid
[Avatar]
Joined: 28/07/2010 18:49:29
Messages: 2629
Location: Germany
Offline

Please check if your browser accepts cookies for the PreSonus site.
MacBook Pro 2.4 GHz Intel Core 2 Duo | 4 GB RAM | Mac OS X 10.6 | Studio One 2 Professional, 32 Bit
Sonic Core SCOPE | Pentium 4, 2.4 GHz | Windows XP@8 GB Compact Flash Card
tc electronic Impact Twin | novation Remote 61SL Mk II

Get 5 GB free GOBBLER space in the cloud for your DAW projects! For Mac and PC
[WWW]
bm3w
Presonic
[Avatar]

Joined: 28/07/2010 15:36:19
Messages: 282
Location: Seattle, USA
Offline

Yeah, it does. I tried from different compters - even different OS.

Does your registeration profile shows your full address? I have the feeling I got set up wrong, because it doesn't keep my address details. Just the username and email. Everything else reverts to blank, no matter how often I fill in the information.

This message was edited 1 time. Last update was at 30/07/2010 17:59:49

Studio One Pro 2.6.2 x86 / x64 | RME HDSP 9632 | UAD-2 Solo | Yamaha KX25 | Akai MPD18 | Novation Nocturn | CME UF6 | Tannoy Reveal 501a
Windows 8.1 Pro x64 | Gigabyte GA-P35-DS3R | Intel Core 2 Quad Q8400 | 4GB RAM
sunmachine
Presonoid
[Avatar]
Joined: 28/07/2010 18:49:29
Messages: 2629
Location: Germany
Offline

bm3w wrote:
Does your registeration profile shows your full address? I have the feeling I got set up wrong, because it doesn't keep my address details. Just the username and email. Everything else reverts to blank, no matter how often I fill in the information.


No, doesn't work for me.... but I don't care
MacBook Pro 2.4 GHz Intel Core 2 Duo | 4 GB RAM | Mac OS X 10.6 | Studio One 2 Professional, 32 Bit
Sonic Core SCOPE | Pentium 4, 2.4 GHz | Windows XP@8 GB Compact Flash Card
tc electronic Impact Twin | novation Remote 61SL Mk II

Get 5 GB free GOBBLER space in the cloud for your DAW projects! For Mac and PC
[WWW]
pelleab
Prenoob

Joined: 10/09/2010 02:09:29
Messages: 20
Offline

Hi everyone

I have the exact same problem reaching the tech support. I've tryed three different computers, three different webbrowsers on two different OS and my peronal info keeps resetting to blank fields.

Please help or relay to someone who can help. I'm new here and havn't got a clue how to proceed.

TIA
//P
 
Forum Index » Studio One Forum Community Support
Go to: