image description


Switching from Pro tools 8 to Studio One 2! but i have a couple questions first.
  Forum Index » Studio One General Discussion 
Author
Message
chillout music
Prenoob

Joined: 10/05/2012 20:21:08
Messages: 4
Offline

Ive been using pro tools for 9 years.It served me well but it also gave me some of the worst errors,crashes and losing material.Im currently using Pro tools 8 with a digi 003 console on a win xp system.My 003 will not be supported by the next version of pro tools and i just cant get rid of my interface/faders,id rather start fresh onna new program that does more and i keep hearing great things about studio one.The stability,CPU performance and a better overall sound for my music.The one thing i need to have are my transport controls and faders on my 003 to work with studio one! Im wondering if this is possible!? so i can make a clean transfer to studio one and keep my existing workflow.If theres any former pro tools users on here that transfered please let me know how it was.I was gonna transfer to reaper but studio one might be it.Thx for your time!
Julia B
Presonoid
[Avatar]

Joined: 23/01/2011 23:09:59
Messages: 1244
Location: Seattle WA
Offline

I went from PT 8 to S1. I won't go back. Avid really messed my upgrades bad by not supporting Vista. I could have made a transition to 7 easily then. But now? It's gonna be expensive.

I can say this. You won't miss the DAE errors. I won't go back to Pro Tools even it their "flagship" walks on water next year.

I've been using S1 since v 1.6. It's easy to use. It was an easy transition.
Creation Station 400 Sweetwater Intel i7 Sandy Bridge 3.4 GHz
16 GB Ram
C:\ 500 GB Seagate 7200 rpm
D:\ 1 TB Seagate 7200 rpm
F: \ : 1 TB WD Caviar Black 7200 rpm SATA Libraries
Win 7 Home Premium 64 SP1
Focusrite Saffire6 USB

Studio One Pro 2.6.2; Pro Tools 8.0.5; Cubase 7

Sugarbytes Cyclop, Arturia V Collection, Ivory II, EWQL Symphonic Orchestra Platinum Plus, EWQL VOP, EWQL Symphonic Choirs, Komplete 9, AEON, Evolve, Evolve Damage, Evolve Mutations, Alicia's Keys, MOTU Ethno-Instrument, Addictive Drums, Yellow Tools Candy, Garritan JABB3, GPO4, Vir2 Electri6ity, Omnisphere, Stylus, Reason 6.5, Sony Soundforge 10, Miroslav Philharmonic & Choir, Waves Gold bundle, Maserati Bundle, Vocal Rider, Melodyne Editor, Sibelius.



dgkenney
Presonoid
[Avatar]

Joined: 20/10/2011 04:33:34
Messages: 1111
Location: California
Offline

I was a dyed-in-the-wool PT user and although I have not abandoned it completely, all my personal work is now done on S1/2. Since you are PT proficient (I assume after 9 years ) you have picked up a lot of good working habits and will have no problem at all moving to S1. True, somethings are a little different - perhaps most pronounced in the editing functions - but the devs have really made the program dead easy to use. Some things (e.g. groove quantizing) are much easier in S1 then in PT imo and the drag'n'drop format is obviously great. The new Macro functionality and Exchange server are nice pluses and the Melodyne integration is wonderful to have at your disposal.

A couple of comments on your post. I "never" had any crashes or lost work in Pro Tools after my initial set-up and tweaking, it was always rock solid. If you were having problems I am wondering if you have some tweaking to do on you machine. I'd hate to see you have any difficulty with S1 in your transition and think that the program is not ready for prime time. There were some growing pains along the way but 2.0.5 is nice and tight now. In a similar vein, I am not sure that PT was a CPU hog and/or S1 is significantly different. I haven't done an outright a/b test but my impression is that I am not noticing any major difference - perhaps again a review of computer tweaks may help in this area. There are suggestions posted as stickys in this forum.

As for sound difference, I am one of those that doesn't believe there is any audible/significant difference in sound among DAWs so I won't comment on that.

I can't remember if the 003 factory has a stand-alone midi mode. I know the Command 8 did but not sure on the 003. If it does, you should be able to get limited functionality out of the control surface. Don't take this as gospel but I believe fader functionality will work but transport controls won't. Could be wrong about this but someone smarter will come along and correct me if I am wrong.

In conclusion, every dark cloud has a silver lining. If Avid hadn't made the upgrade from PT8 to PT 10 so draconian in price and effort (Operating system, RTAS eol) I might never had looked at S1 but they did and I did and here I am.

Any specific questions on workflow, let me know.

Dan
All the cool kids hang out in the middle of their meters, you should too.

S1/2 Pro
***Lenovo i5 @ 3.1ghz running Windows 8.1 x64 with Syba Low Profile PCI-Express 1394b/1394a (2B1A) Card, TI Chipset, SD-PEX30009
*** Levono E520 with SYBA SD-EXPC34-2F 1394A Firewire 2-Port ExpressCard *** Win 7 64 Pro
*** Firestudio Mobile
*** Presonus Studiolive 16.0.2
*** Digidesign Eleven Rack, PT 10
Sold my PTHD system to someone who didn't mind paying $8000 for an upgrade to 11
DominicB
Presonus Employee

Joined: 09/05/2012 19:54:04
Messages: 34
Offline

Someone has posted about using the Digi003 Control Surface with Studio One before. I too was a long time Protools user and since last Fall have switched to S1 as my main DAW. I can attest to being able to use the Digi003 Control Surface in Midi mode with Studio One. I have created a preset which I can share that should get you going using the transport and motorized faders. The cool thing is you can map the other buttons to what ever you want them to be in Studio One since ver 2.0.5.

I will work again on this since there seems to be more interest in using this control surface.

You can PM me and I will try to get that to you feedback as to what functions should be mapped by default would be good too.

Best

Dominic
Dominic B.
Technical Support
225-216-7887

Expand your Knowledge:
Knowledge Base >> http://support.presonus.com/forums
Presonus Public Forum >> http://forums.presonus.com/forums/list.page
Studio One Website >> http://studioone.presonus.com
SL Mixers: http://support.presonus.com/forums/20568826-studiolive-series
AudioBox USB: http://support.presonus.com/forums/20568841-audiobox-usb
AudioBox VSL Series: http://support.presonus.com/forums/20568836-audiobox-vsl-series
StudioOne v2 FAQ's: http://support.presonus.com/forums/20567618-studio-one-v-2

Presonus Audio Electronics
Baton Rouge, Louisiana
[WWW]
chillout music
Prenoob

Joined: 10/05/2012 20:21:08
Messages: 4
Offline

Thx for your time people.I was able to get my faders and transport working.Everytime i put a new track in i gotta right click the fader and assign it but thats only for the first 8 faders.I dont know how i would work with faders 9-16 etc.when i work on a bigger project.Is there a locate/page thingy i can set up for multiple pages of faders as well as save faders for each track instead of right clicking everytime to assign it.Are my scroll wheel,undo,mix/edit/solo/mute buttons out of use now? i didnt see a cc code assigned when i was in midi map mode.Thats how i assigned the transport.Any help would be great and YES PM me your 003 custom map.
DominicB
Presonus Employee

Joined: 09/05/2012 19:54:04
Messages: 34
Offline

So, the preset I've been working on will automatically assign faders when you create a track. Up to 16 faders and it will readjust itself if you hide channels, so for bigger projects that may be the way to go, setting up mix groups in the Console. You will be able to map any function that transmits a midi message. If you press the Flip button you will be able to bank to channels 9 - 16 for fader assignment. The way I have set up the preset is that Faders 1 - 15 will auto assign based on the layout of the channels in the console, and fader 16 is dedicated to the Main fader which I like to have handy. This can be changed if you like. Hopefully soon I'll have a preset that we can include with Studio One, but I can tell you how to install the preset so that you won't have to manually assign faders.

Best
Dominic B.
Technical Support
225-216-7887

Expand your Knowledge:
Knowledge Base >> http://support.presonus.com/forums
Presonus Public Forum >> http://forums.presonus.com/forums/list.page
Studio One Website >> http://studioone.presonus.com
SL Mixers: http://support.presonus.com/forums/20568826-studiolive-series
AudioBox USB: http://support.presonus.com/forums/20568841-audiobox-usb
AudioBox VSL Series: http://support.presonus.com/forums/20568836-audiobox-vsl-series
StudioOne v2 FAQ's: http://support.presonus.com/forums/20567618-studio-one-v-2

Presonus Audio Electronics
Baton Rouge, Louisiana
[WWW]
chillout music
Prenoob

Joined: 10/05/2012 20:21:08
Messages: 4
Offline

PM that joint please! wow,how'd u do that??? this is what i was looking for.What about when i have 20-30+ tracks??? give me instructions on how to modify.Are my undo,mix/edit,zoom buttons out of biz or i can assign those as well.Im tryna get as much use of my console buttons/faders as possible THX.
FyLe ForMatz
Presonic
[Avatar]

Joined: 11/10/2010 22:48:16
Messages: 612
Offline

Julia B wrote:You won't miss the DAE errors


RIGHT.

...gets RIDICULOUS over time...
http://soundcloud.com/fyle-formatz
chillout music
Prenoob

Joined: 10/05/2012 20:21:08
Messages: 4
Offline

I was able to make my own map,save it but wont load up after i shut down and restart S1.I dont know what im doin wrong! anybody?????????
Julia B
Presonoid
[Avatar]

Joined: 23/01/2011 23:09:59
Messages: 1244
Location: Seattle WA
Offline

FyLe ForMatz wrote:
Julia B wrote:You won't miss the DAE errors


RIGHT.

...gets RIDICULOUS over time...


Especially since I couldn't use the "Elastic Audio" feature at all, not to mention how it croaked every time I tried loading more than two virtual instruments.
Creation Station 400 Sweetwater Intel i7 Sandy Bridge 3.4 GHz
16 GB Ram
C:\ 500 GB Seagate 7200 rpm
D:\ 1 TB Seagate 7200 rpm
F: \ : 1 TB WD Caviar Black 7200 rpm SATA Libraries
Win 7 Home Premium 64 SP1
Focusrite Saffire6 USB

Studio One Pro 2.6.2; Pro Tools 8.0.5; Cubase 7

Sugarbytes Cyclop, Arturia V Collection, Ivory II, EWQL Symphonic Orchestra Platinum Plus, EWQL VOP, EWQL Symphonic Choirs, Komplete 9, AEON, Evolve, Evolve Damage, Evolve Mutations, Alicia's Keys, MOTU Ethno-Instrument, Addictive Drums, Yellow Tools Candy, Garritan JABB3, GPO4, Vir2 Electri6ity, Omnisphere, Stylus, Reason 6.5, Sony Soundforge 10, Miroslav Philharmonic & Choir, Waves Gold bundle, Maserati Bundle, Vocal Rider, Melodyne Editor, Sibelius.



LMike
Baconator
[Avatar]

Joined: 19/02/2011 12:02:34
Messages: 8233
Offline

dgkenney wrote:I was a dyed-in-the-wool PT user ...


Dan has a certainy affinity for sheep. Not that there's anything wrong with that.
Studio One Tips For Newbs

"So.... Bitwig. I wonder what's queued up next in line on the drama list?"
dgkenney
Presonoid
[Avatar]

Joined: 20/10/2011 04:33:34
Messages: 1111
Location: California
Offline

LMike wrote:
dgkenney wrote:I was a dyed-in-the-wool PT user ...


Dan has a certainy affinity for sheep. Not that there's anything wrong with that.


You know I only have eyes for ewe.

Dan
All the cool kids hang out in the middle of their meters, you should too.

S1/2 Pro
***Lenovo i5 @ 3.1ghz running Windows 8.1 x64 with Syba Low Profile PCI-Express 1394b/1394a (2B1A) Card, TI Chipset, SD-PEX30009
*** Levono E520 with SYBA SD-EXPC34-2F 1394A Firewire 2-Port ExpressCard *** Win 7 64 Pro
*** Firestudio Mobile
*** Presonus Studiolive 16.0.2
*** Digidesign Eleven Rack, PT 10
Sold my PTHD system to someone who didn't mind paying $8000 for an upgrade to 11
robinmix
Prenoob

Joined: 23/03/2012 05:54:29
Messages: 4
Offline

We want to know if we can use our digi 003 surface with SO, too - we would love to jump ship from Pro Tools. Using the SO demo we got audio in and out of the 003, but couldn't use the faders , knobs, transport controls. We only want to use the 003 as an audio interface (with all functionality), not to control midi instruments.
Pro Tools 8, iMac - intel core i5, snow leopard
vidi1111
Prenoob

Joined: 26/04/2012 14:42:18
Messages: 4
Offline

Hi,

I too have a Digi003 interface, but can only get the audio working with S1, not the controller. I see MIDI messages entering S1 in the MIDI monitor, but S1 is not responding to them. Any clues? I tried all MIDI mode settings on the Digi003.

Thx,

K.
presumo
Prenoob

Joined: 01/11/2011 02:40:14
Messages: 11
Offline

Does this custom map give motor feedback on the fader?
James Hayward
DefaultCollective.
www.defaultcollective.com

i7 860, 6GB, Dell XPS Studio 8000, Focusrite Saffire Pro DSP 24, Nvidia GTS240, Win7 x64 Pro, S1 v1 FINAL & v2.5 ,
Plugins: Komplete 6, D16 Complete, BFD2/DCAM SS/Geist, Truepianos, AAS LL/Chroma/StringStud, PSP VintWarm,
 
Forum Index » Studio One General Discussion
Go to: