image description


Activation for my UPDATE?????
  Forum Index » Studio One General Discussion 
Author
Message
Jon Samuelson
Presonoid
[Avatar]
Joined: 24/10/2011 07:55:24
Messages: 2487
Offline

What is the reason for my having to enter a product key and activate Studio One because I'm updating to the latest patch?? Furthermore it won't let me activate because it says I failed to connect to the server. But as you see, I have connected to the server. This is really making me very angry! Now, I can't even use my software?

What is going on here? I have a day off to get some work done and I can do absolutely nothing but troubleshoot?

Does anyone know why I'm having to go through this for an update. None of the other updates had any of these issues whatsoever.
CTStump
Presonoid
[Avatar]

Joined: 25/12/2011 20:58:22
Messages: 1154
Location: Dona Ana, New Mexico, in the U.S.of A.
Offline

Jon Samuelson wrote:What is the reason for my having to enter a product key and activate Studio One because I'm updating to the latest patch?? Furthermore it won't let me activate because it says I failed to connect to the server. But as you see, I have connected to the server. This is really making me very angry! Now, I can't even use my software?

What is going on here? I have a day off to get some work done and I can do absolutely nothing but troubleshoot?

Does anyone know why I'm having to go through this for an update. None of the other updates had any of these issues whatsoever.


You might PM Jonathon with this he is pretty good about helping with this though you might also put in a support ticket my friend.

edit: you might list some specs on your system in your digital signature, don't know if your on a MAC or PC could help to solve problem if we know what you got my friend.

This message was edited 2 times. Last update was at 08/05/2012 19:20:49

Presonus Studio One V2 Pro
Presonus Studio One 1.65 Pro
Sonar 8.5.3
Project 5 V2
Adobe Audition 3.01
Samplitude 6
Windows Vista X64
Various old Musical toys
My Macro's Kit "C.T.'s MIDI Pattern Builder Kit" Thread:
http://forums.presonus.com/posts/list/31843.page
Jon Samuelson
Presonoid
[Avatar]
Joined: 24/10/2011 07:55:24
Messages: 2487
Offline

This is just what I didn't need or expect at all. Now I did a system restore rollback and my old version is getting scripting exceptions. I don't even know if I can use my software anymore. This is an update from Hell. I guess I'll have to spend my only day off troubleshooting and doing a support ticket.
Jon Samuelson
Presonoid
[Avatar]
Joined: 24/10/2011 07:55:24
Messages: 2487
Offline

Windows 7 64 bit, Sony Vaio Laptop Q740, 6 GB, Studio One 2, .
Jon Samuelson
Presonoid
[Avatar]
Joined: 24/10/2011 07:55:24
Messages: 2487
Offline

I've never had an update like this before.
wkundrus
Presonic
[Avatar]

Joined: 16/04/2009 10:06:34
Messages: 551
Location: Hamburg, Germany
Offline

Did you retry to activate your software ? It may have been a temporary server outage.
SL1602, FireStudioTube, AudioBox 1818, UAD-2 Duo
MacBook Pro OSX 10.7, MacPro 8 Core Nehalem OSX 10.7, Windows 7 on Quadcore
Jon Samuelson
Presonoid
[Avatar]
Joined: 24/10/2011 07:55:24
Messages: 2487
Offline

I'll try it again after re installing the update. Perhaps that particular server was having problems. I didn't realize that I needed to activate at all since past updates didn't require my having to do so. Thanks for your concern. I appreciate it.
Jon Samuelson
Presonoid
[Avatar]
Joined: 24/10/2011 07:55:24
Messages: 2487
Offline

The strange thing about this entire process is that it begins by telling me that I have no license issued for this computer that already has a license .. and all I'm really doing is updating a program I've had for several months. And STILL it fails to connect to the server. How in the world can I ever use this software?
Jon Samuelson
Presonoid
[Avatar]
Joined: 24/10/2011 07:55:24
Messages: 2487
Offline

Even worse I can't revert back to my restore point because I have scripting exceptions:

toolsets. js -line 47, host security has no properties, file voodoo.js line 15 host object has no properties
Jon Samuelson
Presonoid
[Avatar]
Joined: 24/10/2011 07:55:24
Messages: 2487
Offline

I would have never bothered to upgrade at all had I known I would fall into this trap of getting nowhere. I'm literally screwed, here.
Jon Samuelson
Presonoid
[Avatar]
Joined: 24/10/2011 07:55:24
Messages: 2487
Offline

I can't tell you why or how, but when I tried to open S1 again, IT OPENED UP WITHOUT ANY REQUEST FOR AN ACTIVATION.

Computer science or computer voodoo, please let me know what you think.

For the moment, all is good. Lets see if this continues.
cbreez3
Prenoob

Joined: 04/12/2012 22:02:09
Messages: 1
Offline

I'm having the same issue!!! If you figure out how to fix it please let me know
Jon Samuelson
Presonoid
[Avatar]
Joined: 24/10/2011 07:55:24
Messages: 2487
Offline

Now I see what you're after, C Breez. Apparently I just opened it up and it worked. I can't remember anything else, right now. But I'll let you know if I do.
BoSchafers
Presonic
[Avatar]

Joined: 28/07/2010 17:31:50
Messages: 644
Location: Perth, Western Australia
Offline

@ Jon, Boy, talk about a forum tantrum. Did you know the world does not revolve around you?

BTW. Glad to see you're still around Wolfgang, despite the rumours...
MacBook Pro Retina 2.3 i7 8G Latest OSX
UAD Apollo Twin Duo, Axiom 49, KRK Monitors, Rode NT 2 A
Latest: Logic Pro X, Reason, Protools, Studio One Pro
Gibson Les Paul Studio
Fender USA Tele, Strat & Jazz Bass
Martin D15 Acoustic
Roland HD-1 Drums
Kaila Uke
My Soundcloud
Humanity cannot bear very much reality- T.S Eliot
[WWW]
HM
Prenoob
[Avatar]

Joined: 01/11/2012 23:58:19
Messages: 15
Location: DK
Offline

BoSchafers wrote:BTW. Glad to see you're still around Wolfgang, despite the rumours...


*LOL* sorry, but try look at the dates, this is all from may, and WK has not been posting here since 28/07/2012

(I wish it was diffrent though)
https://soundcloud.com/dubtemple
 
Forum Index » Studio One General Discussion
Go to: