image description


Studio One 2.0.3 is online (Update)
  Forum Index » Studio One General Discussion 
Author
Message
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

Here it is... dunno what to do
Audio interface.png
[Thumb - Audio interface.png]
 Description Screenshot [Disk] Download
 Filesize 686 Kbytes
 Downloaded:  333 time(s)

Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Necka wrote:Here it is... dunno what to do


That looks fine.

What do you have in the song that is causing you trouble?
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

Dunno actually, got around 5 active effects,
A few on the drums and 1 or 2 on the bass,
And 4-5 on the Vioce channels...
But the voices was recorded after the problems began,
And it drove PERFECTLY before I upgraded...
Tracks.png
[Thumb - Tracks.png]
 Description Track Picture.. [Disk] Download
 Filesize 293 Kbytes
 Downloaded:  351 time(s)

Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Necka wrote:Dunno actually, got around 5 active effects,
A few on the drums and 1 or 2 on the bass,
And 4-5 on the Vioce channels...
But the voices was recorded after the problems began,
And it drove PERFECTLY before I upgraded...


Right, well, with only 3GB I can see that you might run into problems. You have various Presence instruments open, remove those that you don't need. Also you have a lot of Room Reverbs open, you are way better off setting them up as sends instead of using so many instances. If you only have 3GB or Ram, please understand that there's actually little memory left for S1. Windows will take up 700-800 MB depending on how it is configured.

What does your system monitor tell you?
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

Motoko wrote:
Necka wrote:Dunno actually, got around 5 active effects,
A few on the drums and 1 or 2 on the bass,
And 4-5 on the Vioce channels...
But the voices was recorded after the problems began,
And it drove PERFECTLY before I upgraded...


Right, well, with only 3GB I can see that you might run into problems. You have various Presence instruments open, remove those that you don't need. Also you have a lot of Room Reverbs open, you are way better off setting them up as sends instead of using so many instances. If you only have 3GB or Ram, please understand that there's actually little memory left for S1. Windows will take up 700-800 MB depending on how it is configured.

What does your system monitor tell you?

System Monitor?

I shut down anything unnessarry, shut off all room reverbs and now it seems to run flawlessly, so far
Now I just have to figure out how to set up the overall Reverb...

This message was edited 1 time. Last update was at 28/12/2011 15:34:49

Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Necka wrote:

System Monitor?


Windows system monitor? Right click on the start bar and select 'System Monitor' or whatever it's called in Windows...
This will probably show you are running out of resources. Try removing some of the heavy effects or transform tracks to audio tracks. Maybe bounce some tracks and remove the plugins to free up system resources.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

Motoko wrote:
Necka wrote:

System Monitor?


Windows system monitor? Right click on the start bar and select 'System Monitor' or whatever it's called in Windows...
This will probably show you are running out of resources. Try removing some of the heavy effects or transform tracks to audio tracks. Maybe bounce some tracks and remove the plugins to free up system resources.

Well, it does work now...
So Thank You very much!!
I must wait till i get a new computer to have seperate reverbs on my channels

But thanks a million for the help you provided!
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

Necka wrote:
Well, it does work now...
So Thank You very much!!
I must wait till i get a new computer to have seperate reverbs on my channels

But thanks a million for the help you provided!


No problem. Also look at the Mixverb plugin. That is designed to work as insert. Room Reverb is normally used as send FX. Most reverbs are by the way, because to load they put on the recourses.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Necka
Prenoob

Joined: 28/12/2011 12:33:05
Messages: 12
Offline

Motoko wrote:
Necka wrote:
Well, it does work now...
So Thank You very much!!
I must wait till i get a new computer to have seperate reverbs on my channels

But thanks a million for the help you provided!


No problem. Also look at the Mixverb plugin. That is designed to work as insert. Room Reverb is normally used as send FX. Most reverbs are by the way, because to load they put on the recourses.

Aha, ok...
I'm not a shark on computers i'm afraid... but hopefully I'll learn more as the years go by...
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

oops

This message was edited 1 time. Last update was at 28/12/2011 18:53:41


http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
johnxto
Prenoob

Joined: 10/12/2011 17:16:24
Messages: 35
Offline

they're always there for us <3

This message was edited 1 time. Last update was at 29/12/2011 08:51:39

NLLM2011
Prenoob

Joined: 03/08/2011 11:31:59
Messages: 18
Offline

hi there.

I found inspector view's plugins *in send channel* work incorrectly : even if I click the power button to power on or off plugins, that doesn't effect at all.

Btw, I found this problem using send channel. Plugins in insert channel worked properly.

This message was edited 1 time. Last update was at 30/12/2011 16:20:28

reversoulmusic
Prenoob

Joined: 29/07/2010 00:29:01
Messages: 75
Location: 305
Offline

MAJOR BUG: While using multiples Sample One plugin , using the preview next button on Sample One creates a Crash

pressing more than one key on midi keyboard creates a crash

I have Studio One since day one and its the first time it crashed on me like this

cearnshaw
Prenoob

Joined: 26/08/2011 05:34:42
Messages: 42
Offline

I first loaded V2.0 that came with my retail box, and found the JBridge plug-ins were causing CPU overload.. worse even than V1, but V2.0.3 has resolved this issue for me completely!

I do occasionally get Kontakt 4 hangs on loading and I have to force shutdown of S1 and restart S1. Never had this problem with V1.

Very happy with the V2.0.3 upgrade though.

Cam
Tom Warnke
Prenoob
[Avatar]

Joined: 11/05/2011 19:05:08
Messages: 12
Location: Alphen aan den Rijn,The Netherlands
Offline

Hi Everybody outthere!
I just update from S1 v2.0.2 Producer to S1 v2.0.3 Producer and everything works fine but it cost me a License...WHY????
After I Updated I rebooted S1 and a popup apearce wich ask me for a new License!
Can anyone tell me,please!
Cheers,
Tom
Hardware Pentium Core i5 19' rackmounted PC
W7 x64 (SP1)
Presonus Audiobox,Endirol UM-2,Spirit Nearfeld Monitors,Samson Servo 300 Amp,Beyerdynamics DT 770 Pro Headphones,Rode NT1000 Microphone,Spirit Studio 24-8-2 (for sale)
Software:Studio One,EZDrummer,NI Kore Player,NI Vintage Organs.
Live: Kurzweil Stagepiano,Hammond XB-1,Korg T3,Korg G4,Roland JV-880,Fostex Linemixer,Zoom studio 1204,Ultragain Pro tube-preamp,Ensoniq KMX-16 Midipatchbay
[WWW]
 
Forum Index » Studio One General Discussion
Go to: