image description


Firepod and FP10 question
  Forum Index » Inspire, Firebox, FP10 (Firepod) 
Author
Message
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

It's likely that the firewire port or some other hardware failure is at fault here... Not sure if the OHCI tool would work here but it should, and will tell you if the computer see's the firewire port on the questionable unit...try it and see what happens...
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
joetvpresonus
Prenoob

Joined: 29/12/2012 19:40:56
Messages: 21
Offline

Yeah it came up clean on both boxes I tried it on, I think the details for the first one is up the thread a bit. Is there any test or thing to do on the FP10 itself?

Thanks!
joetvpresonus
Prenoob

Joined: 29/12/2012 19:40:56
Messages: 21
Offline

Epilogue:

I sent the Firepod/FP10 back for repair (reasonably priced and well done, I thought). It works fine now. I suppose what I was seeing was the FireWire . . . "chip" or whatever it was slowly going bad over the course of a week or so. It would work, then not work, then kinda work, then ultimately not work at all.

Apparently replacing the FireWire (port? chip?) did the trick, it's happy with various system setups and works fine with its brother FP10 now, no problems.

Thanks!
 
Forum Index » Inspire, Firebox, FP10 (Firepod)
Go to: