image description


TOUCHDAW for Android- who needs faderport?
  Forum Index » Studio One General Discussion 
Author
Message
Photo_G
Presonic

Joined: 25/02/2011 01:39:17
Messages: 190
Offline

There are several other ways to connect, like Bluetooth or USB, but I'm not sure how they work. I use WIFI since I have a router that both devices use for internet connectivity.

<snip>
TouchDAW works with RTP or multicast MIDI over WIFI (w/ v.1.2 adding support for Bluetooth and USB and v.1.3 now also supporting wired LAN...
</snip>

G

This message was edited 1 time. Last update was at 15/01/2012 21:14:50

Windows 7 x64 (SP1) : AMD Athlon II X4 630
NVIDIA GeForce 9800 GT (512 RAM)
8GB RAM/1T SATA 7200 RPM x2
PreSonus Studio One Pro v2.01
PreSonus AudioBox 44VSL
Behringer BCF2000
Yamaha KX8
mipooh
Prenoob

Joined: 29/07/2010 02:02:35
Messages: 53
Offline

Look here, maybe you can use USB or Bluetooth:
http://www.humatic.de/htools/touchdaw/man_midi_usb.htm
AMD Phenom II X6 1075T, 16 GB, Win 7 64 bit, Studio One Pro, Focusrite Saffire Pro 24 DSP, Axiom Pro 49, Maschine, NI Komplete Ultimate
Mac Money
Presonic
[Avatar]

Joined: 24/11/2011 08:48:51
Messages: 107
Location: El Paso Tx.
Offline

Well let me download and install on my Motorola Xoom.

George Ware
Intel 6 Core i7 3.2Ghz.
Asus LGA 2011 P9X79 WS Intel X79 chipset.
Corsair XMS3 16Gb PC3-10600 DDR3 1600Mhz.
Nvidia GeForce GTX560 2Gb.
Sony Optiarc AD7280S 24x SATA DVDRW.
Crucial M4 128Gb SSHD Sata III. (OS).
Crucial M4 128Gb SSHD Sata III. (Record).
Seagate 1Tb Sata 7200rpm HD (Samples).
Ultra LSP750 750-Watt Power Supply
2ea. HP 30" LCD DVI Monitors.
Windows 7 Professional 64bit.

Studio One v2.6.0 64bit
Acid Pro 7
Sound Forge Pro 11
Vegas Pro 12 64Bit
Pro-Tools 9.06
Roland A-90
Arturia KeyLab-61
Plugins: URS Everything, Waves Mercury+Studio Classics v9, EMI, Sonnox Oxford, Antares, Nomad Factory Integral Studio Pack, v4.0,TL Labs, Serato, Massey, DrumCore 3, Komplete Ultimate 9, Spark VDM, MiniMoog V, Juipter8 V, Prophet5 V, Wurlitzer V, Arp2600 V, Modular V, CS-80V, Oberheim SEM V, Analog Laboratory, Analog Lab, Lounge Lizard 4, Audio Damage, UAD TDM and Softube.
[Email]
Photo_G
Presonic

Joined: 25/02/2011 01:39:17
Messages: 190
Offline

Is anyone else having trouble getting the second four faders and labels to update when you toggle between banks?

G
Windows 7 x64 (SP1) : AMD Athlon II X4 630
NVIDIA GeForce 9800 GT (512 RAM)
8GB RAM/1T SATA 7200 RPM x2
PreSonus Studio One Pro v2.01
PreSonus AudioBox 44VSL
Behringer BCF2000
Yamaha KX8
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

Photo_G wrote:Is anyone else having trouble getting the second four faders and labels to update when you toggle between banks?

G


The Mackie Control template is only partially implemented. Text updating only works for a few faders and track identifiers don't always work.

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
Photo_G
Presonic

Joined: 25/02/2011 01:39:17
Messages: 190
Offline

Thanks again! Sorry for double posting...

G
Windows 7 x64 (SP1) : AMD Athlon II X4 630
NVIDIA GeForce 9800 GT (512 RAM)
8GB RAM/1T SATA 7200 RPM x2
PreSonus Studio One Pro v2.01
PreSonus AudioBox 44VSL
Behringer BCF2000
Yamaha KX8
Photo_G
Presonic

Joined: 25/02/2011 01:39:17
Messages: 190
Offline

I figured out the issue with the labels and faders. Apparently I have some issues on my WIFI LAN that were causing this. Instead, I used Humatics TouchDAW Thru program and connected over Bluetooth, and it works perfectly!

Take care,
G
Windows 7 x64 (SP1) : AMD Athlon II X4 630
NVIDIA GeForce 9800 GT (512 RAM)
8GB RAM/1T SATA 7200 RPM x2
PreSonus Studio One Pro v2.01
PreSonus AudioBox 44VSL
Behringer BCF2000
Yamaha KX8
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

Photo_G wrote:I figured out the issue with the labels and faders. Apparently I have some issues on my WIFI LAN that were causing this. Instead, I used Humatics TouchDAW Thru program and connected over Bluetooth, and it works perfectly!

Take care,
G


In this case, I'm glad I was wrong!! Awesome. I will note this. Thanx for letting me know.

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
Photo_G
Presonic

Joined: 25/02/2011 01:39:17
Messages: 190
Offline

Sure! Thanks for your help! One thing to note is that you'll need to have two virtual midi ports (in, out), to prevent looping, so the free LoopBe1 won't work...however this one does http://www.tobias-erichsen.de/loopMIDI.html

G

This message was edited 1 time. Last update was at 18/01/2012 22:36:51

Windows 7 x64 (SP1) : AMD Athlon II X4 630
NVIDIA GeForce 9800 GT (512 RAM)
8GB RAM/1T SATA 7200 RPM x2
PreSonus Studio One Pro v2.01
PreSonus AudioBox 44VSL
Behringer BCF2000
Yamaha KX8
illumin
Presonic
[Avatar]

Joined: 19/03/2011 21:53:35
Messages: 547
Location: Long Beach, CA
Offline

I forgot I had this so I giving it a try again. Anyone still using it? Can you get the arm and loop buttons to work? or is that a mackie issue?
MAC: MBP i7 (quad) 2.0 Lion (early 2011)
Audio: Focusrite Saffire Pro 40 | TonePortUX2 | MBox2 Mini

Soft: S1v2.6.2 | Cubase 6.5 | Live 8 | various plugs
Hard: M-Audio Axiom 61 (1st gen) & O2 & Mini32

Toys: ESP LTD EC-1000 | Schecter Tempest Custom | Gibson LP Studio | Epiphone MIC LP & T+ | Blackstar Ht-5R & HTV112 | Vox VT20+ | Dean Custom Zone Green Bass | Yamaha P95 | NI Maschine mk2 | Waldorf Pulse 2
 
Forum Index » Studio One General Discussion
Go to: