image description


Missing Firewire Port On New Macbooks
  Forum Index » StudioLive General Discussion 
Author
Message
floaty83
Prenoob
[Avatar]
Joined: 22/06/2011 15:41:47
Messages: 24
Location: Missouri
Offline

Actually, the 800 connector feels extremely solid to me. I bought a really simple Belkin 400 - 800 cable and haven't had any problems with it at all. The 800 side feels way more secure than any 400 I've ever used.
21.5" iMac 3.06GHz Core i3, 8GB RAM - OSX 10.7
15.4" Macbook Pro 2.0GHz Quad Core i7, 8GB RAM - OSX 10.8
Studio One v2.5 Pro
SSL Duende Native EQ & Dynamics Channel Strip and Bus Compressor plugins
Universal Audio UAD-2 Satellite QUAD w/ various plugins.
[WWW]
PhilG
Presonoid
[Avatar]
Joined: 29/07/2010 01:46:55
Messages: 1172
Location: Brisbane Australia
Offline

yeah I like the 800 connector its a pretty snug fit, 400 connector always seems slightly sloppy

2 x SL16.4.2's
Audiobox USB
Studio One V2 Pro
/ Rack System
AMD FX-4170 / 16GB DDR3 / Win7x64 / Via 6308FW Onboard
/Mobile System
Toshiba Satellite P200 / 8GB DDR2 / Win7x64 / Ti FW & i7 13" MBP
/Wireless
Ipad v1 16gb - Samsung Galaxy Tab - Asus Black Diamond router

[Email] [WWW] [ICQ]
bnski
Prenoob

Joined: 13/01/2011 12:20:36
Messages: 45
Location: Lehigh Valley, PA
Offline

Not sure if this was mentioned...

I took delivery of a new 24.4.2 on Saturday... there was a 400 to 400 and a 400 to 800 cable in the box. Thanks PreSonus, pleasant surprise!
aim icon
 
Forum Index » StudioLive General Discussion
Go to: