image description


How do you get a refund?
  Forum Index » Studio One General Discussion 
Author
Message
gmyerz
Prenoob

Joined: 15/09/2011 02:53:24
Messages: 26
Offline

I've been messing with this for week now..... and it sounds terrible!

My latency is terrible, going back and forth between an acceptable sample rate / freq vs. latencey time.

Just really disappointed....

I want a refund....how do I do that?


My setup is:

iMac 2.7GHz i5 4G Ram 64-bit OSX 10.6.8

Firestudio Project

Studio One Pro 1.6.5


- iMac i5 2.7Ghz 4G Ram OSX 10.6.8
- Firestudio Project
- Universal Control ( Driver Version 3.5.5.10705 )
- StudioOne Pro V 2.0.5
szoundwave
Prenoob
[Avatar]

Joined: 10/09/2011 18:52:05
Messages: 34
Offline

well thats very strange you get latency issues with that config ...are you sure you have the latest driver audio updates?? ...what about the firewire chipset you have on your mac? ...don't rush ...you could have come earlier to say this in the forum ...im sure you have finded one to help you out ...
DAW: PreSonus Studio One 1.6
Interface: PreSonus FireStudio Mobile / M-Audio 1010LT
PC: i7 @2800 Ghz, 4gb RAM, 2TB, ATi 5850, 2x LG 22'' W2243S
Monitors: Samson Resolv A8 / M-Audio Studiophile DX4
Gear: M-Audio Axiom 49 / Access Virus TI 2 / Clavia Nord Lead 3
Headphones: AKG 240 Mk II
gmyerz
Prenoob

Joined: 15/09/2011 02:53:24
Messages: 26
Offline

I guess I like to struggle....

I have the latest Firestudio Project drivers, I'm up to date on Studio One, and if there were issues with
the Firewire chip sets for MACs straight out of the box I would hop that I wasn't the only one.

I guess I can re-install the FSP drivers....

I'll try that....
- iMac i5 2.7Ghz 4G Ram OSX 10.6.8
- Firestudio Project
- Universal Control ( Driver Version 3.5.5.10705 )
- StudioOne Pro V 2.0.5
gmyerz
Prenoob

Joined: 15/09/2011 02:53:24
Messages: 26
Offline

re-installed the drivers...

the new iMacs have a Firewire 800, Presonus as you all know has 400.... could this be an issue a conversion issue. I think I have a decent cable.....

The learning curve from DAW to DAW ok.... I can live with that... but clarity and latency I am so tired of that battle!
I mean come on were living in multple processors, an i5 and 4 Gigs of Ram , this should be a no brainer!

Can anyone any answer my question? Refund?
- iMac i5 2.7Ghz 4G Ram OSX 10.6.8
- Firestudio Project
- Universal Control ( Driver Version 3.5.5.10705 )
- StudioOne Pro V 2.0.5
illumin
Presonic
[Avatar]

Joined: 19/03/2011 21:53:35
Messages: 547
Location: Long Beach, CA
Offline

Maybe a better description of your problem would be help more helpful....what are you doing??? what are your audio settings? if you are using vi's, what and how many? so again, details....
MAC: MBP i7 (quad) 2.0 Lion (early 2011)
Audio: Focusrite Saffire Pro 40 | TonePortUX2 | MBox2 Mini

Soft: S1v2.6.2 | Cubase 6.5 | Live 8 | various plugs
Hard: M-Audio Axiom 61 (1st gen) & O2 & Mini32

Toys: ESP LTD EC-1000 | Schecter Tempest Custom | Gibson LP Studio | Epiphone MIC LP & T+ | Blackstar Ht-5R & HTV112 | Vox VT20+ | Dean Custom Zone Green Bass | Yamaha P95 | NI Maschine mk2 | Waldorf Pulse 2
replay707
Presonic
[Avatar]

Joined: 13/09/2011 18:18:24
Messages: 100
Location: Arizona
Offline

The 400 firewire shouldn't be an issue. I'm running a 27" iMac quad core interfaced to a MOTU Ultralite mk3 (fw 400 ), and have no issues with latency under Lion and S1 1.6.5.

This message was edited 1 time. Last update was at 22/09/2011 03:48:11

Computer: iMac 27" i5 Quad Core 2.66 Ghz with 4Gb of 1067 DDR3 Ram
OS: OSX 10.7.2
Interface: MOTU Ultralite mk3
DAWS: Presonus Studio One 2 Pro v2.02, Pro Tools 9.03, Logic 9.1.5
Avatar by Alex Grey
illumin
Presonic
[Avatar]

Joined: 19/03/2011 21:53:35
Messages: 547
Location: Long Beach, CA
Offline

and I'm still using a 5 year old toneport ux2 with usb, both on a core2quad pc desktop, and the newest macbook pro with i7 quad....its only a matter adjusting buffer rates, and so forth...and of course how many vi's are being used....reverbs, etc.
MAC: MBP i7 (quad) 2.0 Lion (early 2011)
Audio: Focusrite Saffire Pro 40 | TonePortUX2 | MBox2 Mini

Soft: S1v2.6.2 | Cubase 6.5 | Live 8 | various plugs
Hard: M-Audio Axiom 61 (1st gen) & O2 & Mini32

Toys: ESP LTD EC-1000 | Schecter Tempest Custom | Gibson LP Studio | Epiphone MIC LP & T+ | Blackstar Ht-5R & HTV112 | Vox VT20+ | Dean Custom Zone Green Bass | Yamaha P95 | NI Maschine mk2 | Waldorf Pulse 2
twostone
Presonic
[Avatar]

Joined: 19/12/2010 08:33:04
Messages: 836
Offline

gmyerz wrote:I've been messing with this for week now..... and it sounds terrible!

My latency is terrible, going back and forth between an acceptable sample rate / freq vs. latencey time.

Just really disappointed....

I want a refund....how do I do that?


My setup is:

iMac 2.7GHz i5 4G Ram 64-bit OSX 10.6.8

Firestudio Project

Studio One Pro 1.6.5




The FSP interface send it back from the store you bought it from and deal with them for the refund.
The software refund I dunno how Presonus deals with their software refund. Most companies require a licensing transfer fee.

I bet you can call their phone number and probably talk to a tech support over the phone to solve your problem.
I will say this about Presonus they have a great customer service.

This message was edited 1 time. Last update was at 22/09/2011 04:17:25

themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

gmyerz wrote:re-installed the drivers...

the new iMacs have a Firewire 800, Presonus as you all know has 400.... could this be an issue a conversion issue. I think I have a decent cable.....

The learning curve from DAW to DAW ok.... I can live with that... but clarity and latency I am so tired of that battle!
I mean come on were living in multple processors, an i5 and 4 Gigs of Ram , this should be a no brainer!

Can anyone any answer my question? Refund?


To answer your question on Studio one, you can NOT get a refund on the software. You would need to try and sell it out-right to someone else.

As far as the Firestudio Project goes, if the store you bought it from won't take it back, looks like Ebay is your best bet.

Other than that, I'm sure it's something in your specific machine configuration because I have seen first hand an IMac with the same specs running S1 and FS Project smooth with no issues.

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

replay707 wrote:The 400 firewire shouldn't be an issue. I'm running a 27" iMac quad core interfaced to a MOTU Ultralite mk3 (fw 400 ), and have no issues with latency under Lion and S1 1.6.5.


The Firewire needs to have a TI Chipset to work properly, just saying.

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
gmyerz
Prenoob

Joined: 15/09/2011 02:53:24
Messages: 26
Offline

"Firewire needs to be TI"..... I rebooted in Su mode and 2/3 of the way down it reads :

Firewire (OHCI) Lucent....... so now what do I do? What's with incompatible-ness of the whole thing...

I find it hard to believe that presonus is completely dependent upon Texas Instruments.... hopefully TI doesn't
change something that effects Presonus...... the whole "standards" thing seems a bit screwy!

- iMac i5 2.7Ghz 4G Ram OSX 10.6.8
- Firestudio Project
- Universal Control ( Driver Version 3.5.5.10705 )
- StudioOne Pro V 2.0.5
Julia B
Presonoid
[Avatar]

Joined: 23/01/2011 23:09:59
Messages: 1244
Location: Seattle WA
Offline

gmyerz wrote:"Firewire needs to be TI"..... I rebooted in Su mode and 2/3 of the way down it reads :

Firewire (OHCI) Lucent....... so now what do I do? What's with incompatible-ness of the whole thing...

I find it hard to believe that presonus is completely dependent upon Texas Instruments.... hopefully TI doesn't
change something that effects Presonus...... the whole "standards" thing seems a bit screwy!



You should see Pro Tools for specificity. Presonus is a picnic.

You may need to get a TI firewire card. they're not that expensive. I'm not a mac person, so I'm not sure you can add on to an iMac.
Creation Station 400 Sweetwater Intel i7 Sandy Bridge 3.4 GHz
16 GB Ram
C:\ 500 GB Seagate 7200 rpm
D:\ 1 TB Seagate 7200 rpm
F: \ : 1 TB WD Caviar Black 7200 rpm SATA Libraries
Win 7 Home Premium 64 SP1
Focusrite Saffire6 USB

Studio One Pro 2.6.2; Pro Tools 8.0.5; Cubase 7

Sugarbytes Cyclop, Arturia V Collection, Ivory II, EWQL Symphonic Orchestra Platinum Plus, EWQL VOP, EWQL Symphonic Choirs, Komplete 9, AEON, Evolve, Evolve Damage, Evolve Mutations, Alicia's Keys, MOTU Ethno-Instrument, Addictive Drums, Yellow Tools Candy, Garritan JABB3, GPO4, Vir2 Electri6ity, Omnisphere, Stylus, Reason 6.5, Sony Soundforge 10, Miroslav Philharmonic & Choir, Waves Gold bundle, Maserati Bundle, Vocal Rider, Melodyne Editor, Sibelius.



themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

gmyerz wrote:"Firewire needs to be TI"..... I rebooted in Su mode and 2/3 of the way down it reads :

Firewire (OHCI) Lucent....... so now what do I do? What's with incompatible-ness of the whole thing...

I find it hard to believe that presonus is completely dependent upon Texas Instruments.... hopefully TI doesn't
change something that effects Presonus...... the whole "standards" thing seems a bit screwy!



The Lucent chipsets are known not to transfer streaming audio that well. While they work fine for printers, scanners and hard drives, they can sometimes have issues with streaming audio. You'll find the M-Audio Firewire gear has the same issues with many types of Firewire cards.

Here's a list right under the Firestudio Project's Tech Specs. http://www.presonus.com/media/pdf/hardware_compatibility.pdf

While your card isn't on the Incompatible list, it's not on the Compatible list either.

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline


Lastly to add, when a client comes to me and asks what they need for a home studio setup, I make them aware that a few weeks of research is in order.

As stated in the latest Presonus Tech Talk Live video, it's never as easy as just buying a computer and the audio interface off the shelf. A good amount of research should be done first for compatibility.

Safe to say your issues have nothing to do with Studio one but everything to do with your Firewire.

This message was edited 2 times. Last update was at 22/09/2011 07:05:52


http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
reddirt
Prenoob

Joined: 22/10/2010 23:14:48
Messages: 42
Offline

Have you e-mailed or talked to tech support; I reckon you're jumping the gun if you want to sell up; that i=Mac and S1 should power.
I have a MB Pro i5 2.53 and it's fine.
Cheers, Ross
 
Forum Index » Studio One General Discussion
Go to: