image description


Studio One constantly crashing in Lion
  Forum Index » Studio One General Discussion 
Author
Message
cbk10
Prenoob

Joined: 19/09/2011 21:00:27
Messages: 2
Offline

Hello,

I just purchased a Firestudio mobile and loaded the included S1 software, and it keeps crashing at the hardware integration spot in it's booting up. I upgraded universal control to the most recent edition, and that program will recognize my fire studio and the levels I'm sending to it, but S1 will never open fully so that I can actually record what I need to record. I also discovered that Audacity will not load at all if S1 is simultaneously installed. I don't know if that's an indication of anything awry running in the background with both programs. All Audacity aside, I just want to get S1 actually running, so any help/comments is much appreciated.

cbk10
Julia B
Presonoid
[Avatar]

Joined: 23/01/2011 23:09:59
Messages: 1244
Location: Seattle WA
Offline

Version of S1 should be 1.6.5.

What version of Lion? Don't know Macs, but I know they do updates. Little changes in the OS can mess up stuff.
Creation Station 400 Sweetwater Intel i7 Sandy Bridge 3.4 GHz
16 GB Ram
C:\ 500 GB Seagate 7200 rpm
D:\ 1 TB Seagate 7200 rpm
F: \ : 1 TB WD Caviar Black 7200 rpm SATA Libraries
Win 7 Home Premium 64 SP1
Focusrite Saffire6 USB

Studio One Pro 2.6.2; Pro Tools 8.0.5; Cubase 7

Sugarbytes Cyclop, Arturia V Collection, Ivory II, EWQL Symphonic Orchestra Platinum Plus, EWQL VOP, EWQL Symphonic Choirs, Komplete 9, AEON, Evolve, Evolve Damage, Evolve Mutations, Alicia's Keys, MOTU Ethno-Instrument, Addictive Drums, Yellow Tools Candy, Garritan JABB3, GPO4, Vir2 Electri6ity, Omnisphere, Stylus, Reason 6.5, Sony Soundforge 10, Miroslav Philharmonic & Choir, Waves Gold bundle, Maserati Bundle, Vocal Rider, Melodyne Editor, Sibelius.



cbk10
Prenoob

Joined: 19/09/2011 21:00:27
Messages: 2
Offline

Lion version 10.7.1, it's a new iMac with thunderbolt and an Intel CPU
themuzic
Baconator
[Avatar]

Joined: 17/04/2010 05:42:47
Messages: 8703
Location: Wheeling IL (North Chicago Suburbs)
Offline

cbk10 wrote:Lion version 10.7.1, it's a new iMac with thunderbolt and an Intel CPU


Get the current Studio One 1.6.5 That should help!

http://www.homestudiotrainer.webs.com/
http://www.youtube.com/user/themuzic
Email - homestudiotrainer@yahoo.com
Skype - themuzic
Phone - 773-303-7260
I offer FREE assistance for Studio One (any version) and Presonus hardware, to anyone having issues or anyone who simply wants to learn

Gateway Tower - Intel Core i5 3330 CPU 3GHz 8GB Ram and 64bit Windows 8
[Email] [WWW] [Yahoo!]
jonathan
Presonoid
[Avatar]

Joined: 16/04/2009 17:37:19
Messages: 1551
Location: Loveland, Colorado
Offline

I'm running Lion, as are several other PreSonus people, and S1 performs quite well. Be sure you are on the latest version of S1, and let us know if that solves the issues you were seeing please.
Jonathan, Product Manager, PreSonus
MacBook Pro, OSX 10.6/Win 7 x64
Q6600 QuadCore Vista 32-bit/Win 7 x64
replay707
Presonic
[Avatar]

Joined: 13/09/2011 18:18:24
Messages: 100
Location: Arizona
Offline

S1 (v1.6.5) is running fine here on my 27" iMac under Lion 7.1.
Computer: iMac 27" i5 Quad Core 2.66 Ghz with 4Gb of 1067 DDR3 Ram
OS: OSX 10.7.2
Interface: MOTU Ultralite mk3
DAWS: Presonus Studio One 2 Pro v2.02, Pro Tools 9.03, Logic 9.1.5
Avatar by Alex Grey
scottharrell
Presonic
[Avatar]

Joined: 16/04/2009 15:19:21
Messages: 291
Location: Baton Rouge, LA
Offline

Are you using the Lion Beta drivers for the FS Mobile?
just some dude that hangs out at presonus
[WWW]
studiomike
Prenoob

Joined: 28/09/2011 19:03:22
Messages: 1
Offline

I am having the same problem Imac Lion....system only worked with the demo song before I had to buy another firewire 800 - 400 cable. Before I installed the Firestudio the program crashes during the plugin load ins specifically the "Starting Hardware Intagrity" and then will not let we go anyware except to retry. Music store had me upgrade (for Free) to the Pro version but can't get that far yet....I cant seem to uninstalle program either... I bet a new reinstall might work but cant get the Apple to do that another week and I will probably return everything... should'nt be this hard.....any suggustions appreciated in advance... Mike
jonathan
Presonoid
[Avatar]

Joined: 16/04/2009 17:37:19
Messages: 1551
Location: Loveland, Colorado
Offline

Have you contacted support? There's a likely fix they can walk you through to at least get S1 to start, but you'll need detailed instructions from them, maybe have them walk you through it.
Jonathan, Product Manager, PreSonus
MacBook Pro, OSX 10.6/Win 7 x64
Q6600 QuadCore Vista 32-bit/Win 7 x64
MarkusHassold
Presonoid
[Avatar]

Joined: 29/07/2010 09:28:03
Messages: 1170
Location: Germany/Stuttgart
Offline

My old MacBook Pro runs just fine with Lion 10.7.1, Studio One Pro 1.6.5 and UC 1.52 final beta.
Presonus Firestudio Tube,
Presonus Firestudio Project
Universal Control 1.7.2
Presonus Inspire 1394, Faderport, Bluetube DP, HP 4, Bluemax.....
MacBookPro 4.1, 17" ( late 2008 ),
2,5 GHz Core2Duo, 4 GB RAM, MacOS 10.9.4
External harddisc (3.5" - 7200 rpm) with eSATA connection through a Sonnet express-card.
Presonus Studio One Pro 2.6.2
Celemony Melodyne editor 2.1.2
stu1965
Prenoob

Joined: 06/12/2011 23:26:24
Messages: 6
Offline

crashing upon startup.


Process: studioapp [335]
Path: /Applications/Studio One.app/Contents/MacOS/studioapp
Identifier: com.presonus.studioone
Version: 1.6.5 Build 16006 (1000)
Code Type: X86 (Native)
Parent Process: launchd [202]

Date/Time: 2011-12-06 17:24:48.431 -0500
OS Version: Mac OS X 10.7.2 (11C74)
Report Version: 9


HELLLLPPPP !!!
jonathan
Presonoid
[Avatar]

Joined: 16/04/2009 17:37:19
Messages: 1551
Location: Loveland, Colorado
Offline

what interface are you using? have you contacted support yet?
Jonathan, Product Manager, PreSonus
MacBook Pro, OSX 10.6/Win 7 x64
Q6600 QuadCore Vista 32-bit/Win 7 x64
stu1965
Prenoob

Joined: 06/12/2011 23:26:24
Messages: 6
Offline

just opened the box of firestudio project. Updated all software, thing crashes upon 'hardware integration'. (mind you, it works on my g5, lol).

i did not contact support, i come here for faster answers in hopes Im not the only one, which is why i cut the error messages from the logs. ive heard their support stinks, and im in a time crunch here.
stu1965
Prenoob

Joined: 06/12/2011 23:26:24
Messages: 6
Offline

no offiense to anyone in support, i just wanted to find an answer without having to bug them
stu1965
Prenoob

Joined: 06/12/2011 23:26:24
Messages: 6
Offline

support ticket opened.
 
Forum Index » Studio One General Discussion
Go to: