image description


Firestudio Project - will not power up
  Forum Index » FireStudio Mobile & FireStudio Project 
Author
Message
Anonymous



I was recently recording the 2 track master output of a tascam 8 track machine when all of a sudden the FS Project stopped working. I checked the fuse and it had blown. A couple of days later I replaced the fuse with another 250V fast blow and the unit still did not power up. I tried another fuse and still no luck.

Does anyone have any ideas as to what may have happened and whether it can be fixed?

Cheers
Monolithent
Supreme Baconator
[Avatar]
Joined: 28/07/2010 18:47:25
Messages: 13464
Location: Central New Jersey
Offline

Very likely the fuse took something else with it. Your best bet is a tech support request. They can get it fixed.
http://support.presonus.com

Tallest guy in the Mod Squad with all his hair still on his head.

No I'm not a freaking pilot!! The Air Force won't let me have a suit with a zipper...or sometimes shoestrings.

My advice and suggestions should never be considered advice or suggestions. These are mostly insane ramblings of a poor aircraft mechanic who can, strangely enough, still hear.

StudioLive 16.4.2, AudioBox 1818VSL, AudioBox 44VSL, Faderport, Digimax FS,, M-Audio Firewire 410
--MultiBoot System--
Win Vista 64/XP Pro/7 x86/7 x64 - Mac OSX Snow Leopard/Lion
Gigabyte motherboard--SYBA TI Firewire XIO2200A--i7 2600k Quad Core--16 GB DDR III--Custom 2U Rackmount--4 TB Raid (all internal SATA II)--19" Samsung HDMI LCD on pivoting VESA 1U Mount
Studio One v1 Pro x64
Studio One v1 Artist
Studio One v2 Artist
[Yahoo!]
 
Forum Index » FireStudio Mobile & FireStudio Project
Go to: