image description


Firestudio Gremlins
  Forum Index » FireStudio Mobile & FireStudio Project 
Author
Message
BoSchafers
Presonic
[Avatar]

Joined: 28/07/2010 17:31:50
Messages: 644
Location: Perth, Western Australia
Offline

Yesterday, for my beloved Firestudio Mobile, I updated to Universal Control version 3551 (10705) on my system (specs below)

Suddenly the FSM's output channel volume is misbehaving.

When I fully turn the volume knob off- there is still a fair bit of sound coming out of my right monitor.
When I tun the volume knob about a quarter up there is reasonable sound level coming out to the right monitor. Left monitor, no sound
When I turn the volume up half (straight up) very loud right monitor and I get only a mild sound level coming out of the left monitor

In other words the volume balance on the outputs has gone nuts!

What is this???? Any suggestions how it could be fixed?

This message was edited 1 time. Last update was at 29/06/2011 11:12:41

MacBook Pro Retina 2.3 i7 8G Latest OSX
UAD Apollo Twin Duo, Axiom 49, KRK Monitors, Rode NT 2 A
Latest: Logic Pro X, Reason, Protools, Studio One Pro
Gibson Les Paul Studio
Fender USA Tele, Strat & Jazz Bass
Martin D15 Acoustic
Roland HD-1 Drums
Kaila Uke
My Soundcloud
Humanity cannot bear very much reality- T.S Eliot
[WWW]
BoSchafers
Presonic
[Avatar]

Joined: 28/07/2010 17:31:50
Messages: 644
Location: Perth, Western Australia
Offline

I've just realised that Mountain Kink has the same issue (posted in the thread before mine)...

I don't think it is -as he suggests- a 'hardware issue'.

The FSM was fine before I updated the driver yesterday.

MacBook Pro Retina 2.3 i7 8G Latest OSX
UAD Apollo Twin Duo, Axiom 49, KRK Monitors, Rode NT 2 A
Latest: Logic Pro X, Reason, Protools, Studio One Pro
Gibson Les Paul Studio
Fender USA Tele, Strat & Jazz Bass
Martin D15 Acoustic
Roland HD-1 Drums
Kaila Uke
My Soundcloud
Humanity cannot bear very much reality- T.S Eliot
[WWW]
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

I'll give it a shot today as well. Not sure what driver I'm on, but I haven't seen this issue at all. And I'm usually pretty up to par with my software.
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
Anonymous



That would be very cool Motoko, thanks.
Motoko
Baconator
[Avatar]

Joined: 25/04/2009 08:29:34
Messages: 8086
Location: Amersfoort, The Netherlands
Offline

No problem. Updating to the latest OS X and UC driver in a bit and I'll report back...
Mac OS X 10.9.3: iMac 21,5" - Core i3 - 8GB Ram
Mac OS X 10.9.3: MacBook Air 13" - Core i5 - 4GB Ram

PreSonus FireStudio Mobile || PreSonus AudioBox 44 VSL || Alesis Active M1 MkII || CME XKey || NI Maschine

PreSonus Studio One Pro 2.6 || Pro Tools 10 || Digital Performer 8 || Ableton Live 9 || Maschine v2

SSL Duende Native || Plugin Alliance Transient Designer, Rack Pro, DrumXchanger || Softube Studio & Mix Bundle || ArtsAcoustic CL1 bundle, Reverb, Big Rock || FabFilter Total Bundle || FXPansion All Plugins || NI Komplete 8 || Synapse Audio DUNE || Tone2 ElectraX || Waldorf Largo || Image-Line Drumaxx || D16 Group Total Everything || Novation V-Synth, Basstation, FX Suite || Camel Audio Alchemy

Motoko || 64 Measures Music || YouTube || Mass Overflow || Manta Tracks
[WWW] [MSN]
BoSchafers
Presonic
[Avatar]

Joined: 28/07/2010 17:31:50
Messages: 644
Location: Perth, Western Australia
Offline

Thanks for reporting back (in the other thread). So the new driver is not at fault...Must've been coincidence with both of our volume knobs playing up at the same time.

So I wriggled the volume knob a bit more energetically than I normally would and the described issue pretty much dissapeared.

Looks like be heading to the shops today to get another FSM

MacBook Pro Retina 2.3 i7 8G Latest OSX
UAD Apollo Twin Duo, Axiom 49, KRK Monitors, Rode NT 2 A
Latest: Logic Pro X, Reason, Protools, Studio One Pro
Gibson Les Paul Studio
Fender USA Tele, Strat & Jazz Bass
Martin D15 Acoustic
Roland HD-1 Drums
Kaila Uke
My Soundcloud
Humanity cannot bear very much reality- T.S Eliot
[WWW]
Intergroove
Presonic
[Avatar]

Joined: 16/04/2009 12:28:37
Messages: 900
Location: Dallas, TX
Offline

I have not seen this issue either.
AMD Phenom II X4 805 (Quad core) Windows7/XP 4g ram
2 Firestudio 2626 Firestudio Project, UAD-1, Waves Mercury, PreSonus Studio One Pro 2.0.1
hue
Presonic
[Avatar]

Joined: 27/08/2010 07:54:06
Messages: 227
Location: Vancouver BC, Canada
Offline

It's probably just a dirty pot. A little bit of electronics cleaner would probably clear it up.
Elliot Easton: "(You make me feel so bad, I wish I was back sleeping in) The Testicles Of My Dad"- Renaming the song performed by Dan Alder @ Guitar Superstar 2010
[MSN]
Jason.Harris
Presonoid

Joined: 01/10/2010 16:19:09
Messages: 1649
Location: Baton Rouge, LA
Offline

If the FSmobile is brand new, then definitely take it back and swap it for a new one. If not, I suggest some duster spray first to try to get whatever is in there fouling things up out. If its been under a year you could always do an RA with us and we'll fix it for you under warranty

Cheers,

Jason

BoSchafers
Presonic
[Avatar]

Joined: 28/07/2010 17:31:50
Messages: 644
Location: Perth, Western Australia
Offline

Thanks guys. The unit was out of warranty. I'm not much good at electronics so I bought a new one. I love the Firestudio. At $395 Australian dollars it's such good value too.

I did try to fiddle with the knob and did a bit of cleaning, blowing and some gentle wriggling, which seemed to make it worse. Perhaps I'll give it to an electronics tinkerer mate of mine to fix and keep it as a backup unit?
MacBook Pro Retina 2.3 i7 8G Latest OSX
UAD Apollo Twin Duo, Axiom 49, KRK Monitors, Rode NT 2 A
Latest: Logic Pro X, Reason, Protools, Studio One Pro
Gibson Les Paul Studio
Fender USA Tele, Strat & Jazz Bass
Martin D15 Acoustic
Roland HD-1 Drums
Kaila Uke
My Soundcloud
Humanity cannot bear very much reality- T.S Eliot
[WWW]
 
Forum Index » FireStudio Mobile & FireStudio Project
Go to: