image description


Pugins
  Forum Index » Podcasting 
Author
Message
pistol pete
Prenoob

Joined: 24/05/2011 01:41:08
Messages: 26
Offline

Hi , i need help with adding plugins in ST1 Pro . I have have tried everything and nothing seems to work . I just got some waves plugings , izotope , Kjaerhus , Psp audioware and nothing . All the plugings work in my sonar so i know they work , could somebody help me please ? I follwoed all the steps but i must be missing something .. Thanks
hendrik84
Presonic
[Avatar]
Joined: 03/11/2011 02:51:05
Messages: 190
Offline

Post this in the Technical Support section.

ps be sure you're not running 32bit plugins in the 64bit version of SO2

This message was edited 1 time. Last update was at 23/02/2012 19:45:31

Windows 8 64bit - Quad-core Amd 3.6Ghz - 8gb Ram - Ssd - Presonus Audiobox 22VSL - M-Audio BX5 D2 - Studio One 2 Professional
gadget69
Presonificator
[Avatar]

Joined: 21/09/2010 03:56:19
Messages: 5008
Location: Northern Mn
Offline

I can move this if you like?
NOTE: If your having an issue, open a tech support ticket and bring the number here if you want help!
http://support.presonus.com

Tools:
OHCI tool and Latency mon:
http://forums.presonus.com/posts/list/11348.page

We, the few, that have done so much, for so long that now we can do everyything with nothing

dbx forum moderator

Lenova Ideapad Z565
Best connectivity Express card/firewire 2 port (400) that does NOT suggest having the TI chipset. (always worked great)
BYTECC Express card (400/800)07150358281

Asus/AMD processor tower. This setups just works on all firewire devices.

Belkin N450 dual band router, works with SL and Ai mixers
Studiolive 16:4:2
SL Ai24.4.2
ABUSB 1818VSL
Faderport
USB pre interface
Studio one Pro V2
LABsubs

loads of audio, and studio gear, and audiophile sound gear (gearslut)
[Email] [Yahoo!]
 
Forum Index » Podcasting
Go to: